• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

G5 alpha tag issue

Status
Not open for further replies.

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
Hi.
Just wondering if anyone else has this problem. My VHF flavor G5 occasionally will display the alpha tag for one talk group while passing audio for an entirely different group. So for instance, I might hear an ambulance calling in to a hospital with patient stats, but when I look at the G5 the alpha tag says "County Sheriff". Or I hear a fire dispatch on what is displayed as a police talk group. The first few times this occurred I thought it must be my imagination, or maybe what I heard was not what I thought it was. But this has now happened enough times for me to be 100% certain it is occurring. It seems to always be passing audio for some other group in my scan list. I never hear the sewer repair crew or the dog catcher, which aren't in my list. It only occurs maybe once an hour, so it's not a big deal to me. I have no idea if just my unit has a defect or bug of some sort, or if it has to do with the latest firmware release (which I have in the radio). Maybe it's something quirky with our local P25 system? Just curious if others were experiencing this issue.

Thanks!

.
 

BenScan

Member
Premium Subscriber
Joined
May 12, 2001
Messages
595
It happens often with mine. I think there's not enough CPU power/speed, etc. to keep the display as fresh as we would like. In general, it seems like things lag way behind, even turning off the radio, may not make the screen go blank for some time.

I wish it was better, but again, I still enjoy being able to actually hear stuff compared to the scanners that do not.

Hi.
Just wondering if anyone else has this problem. My VHF flavor G5 occasionally will display the alpha tag for one talk group while passing audio for an entirely different group. So for instance, I might hear an ambulance calling in to a hospital with patient stats, but when I look at the G5 the alpha tag says "County Sheriff". Or I hear a fire dispatch on what is displayed as a police talk group. The first few times this occurred I thought it must be my imagination, or maybe what I heard was not what I thought it was. But this has now happened enough times for me to be 100% certain it is occurring. It seems to always be passing audio for some other group in my scan list. I never hear the sewer repair crew or the dog catcher, which aren't in my list. It only occurs maybe once an hour, so it's not a big deal to me. I have no idea if just my unit has a defect or bug of some sort, or if it has to do with the latest firmware release (which I have in the radio). Maybe it's something quirky with our local P25 system? Just curious if others were experiencing this issue.

Thanks!

.
 

JASII

Member
Joined
Apr 29, 2006
Messages
2,310
G5 Alpha Tag Issue

I, too, have noticed it. I have thought that the common factor when it is happening is if the talkgroups are busy and the audio goes to the next active talkgroup, but still displays the previous active talkgroup. I will try tio pay attention to that again in the future to see if there are any other common denominators.
 

Signal-Zero

Member
Joined
Nov 23, 2004
Messages
3,188
Location
Fortified Bunker
The talkgroup hold time is not very long, so it seems like as soon as the voice ends if another talkgroup has voice it will pass it while the display lags behind on the previous talkgroup. I noticed this if I have a lot of busy talkgroups on one knob position.


Sent from my iPhone using Tapatalk
 

ffexpCP

wizard of odd
Database Admin
Joined
May 15, 2004
Messages
598
Location
Michigan
Yep, I reported it to unication. They just said 'reprogram it'. Still there.
 
Status
Not open for further replies.
Top