• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

G5 problem

firebell9137

Member
Premium Subscriber
Joined
Oct 24, 2013
Messages
314
Powered 3 lights on. Tried 2 different newish batteries and tested them in my voltage tester. All were good. I took the batteries out and it still does this when i put them back on the charger and powered it on. Even does it powered off. Hardware issue or battery issue? Screen doesnt come on at all. Any help would be great. I dont wanna buy a new battery if that isnt the problem or replace the g5 as it's out of warranty.
 

jabbeaux

lies to devops when asked “has this been tested?”
Joined
Sep 16, 2021
Messages
87
Try a three button reset:
1. Turn pager on.
2. Hold the Reset/Squelch button (side) + voice record button (side) + message play button (atop knob selector dial).
3. Wait for all three LEDs on unit to light up. Release all buttons.
4. Done. Pager should re-boot normally. If you get an error message on screen, share it here. Or send to your dealer or Uni support. (support@unication.com) to interpret the error code.

This has happened to me before, was a corrupted part of memory holding the Linux kernel. Had to send to Uni to be re-flashed. Thankfully I was under warranty. Do not know out of warranty cost for this repair.
 

firebell9137

Member
Premium Subscriber
Joined
Oct 24, 2013
Messages
314
Try a three button reset:
1. Turn pager on.
2. Hold the Reset/Squelch button (side) + voice record button (side) + message play button (atop knob selector dial).
3. Wait for all three LEDs on unit to light up. Release all buttons.
4. Done. Pager should re-boot normally. If you get an error message on screen, share it here. Or send to your dealer or Uni support. (support@unication.com) to interpret the error code.

This has happened to me before, was a corrupted part of memory holding the Linux kernel. Had to send to Uni to be re-flashed. Thankfully I was under warranty. Do not know out of warranty cost for this repair.
Tried it and it wont power on without the red lighs coming on anyways.
 

jabbeaux

lies to devops when asked “has this been tested?”
Joined
Sep 16, 2021
Messages
87
Tried it and it wont power on without the red lighs coming on anyways.
That's exactly how mine behaved. After battery pull. Different battery. Three-button reset. Solution was to send in. Uni told me there wasn't anything else to try. Said it's a corrupted part of the memory that a normal firmware update doesn't touch. Specifically, the linux section.
 
Top