Got a question on Chesapeake

Status
Not open for further replies.

teufler

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,365
Location
ST PETERS, MISSOURI
lately, all I can get is white noise. I have created a file, attached, it is moto type 2 p25, then it is rebanded. Per RR, its pretty straight forward but when loaded into a home patrol and a 996xt, when a signal is detected, its just a hssssss sound. Other system seem to do fine.On the services group in Chesapeake, the MDT, 4 talk groups produce data taerminal sounds

Has anyone had difficulties with Chesapeake., VA.
 

Attachments

teufler

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,365
Location
ST PETERS, MISSOURI
yes I know that, just kept the MDT groupos in so I can see if I am trunking correctly, at least that is my idea. The MDT groups are kind of a pain in the butt.
 

teufler

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,365
Location
ST PETERS, MISSOURI
Well the mdt programming

was only to see if the scanner was trunking. Still remains no audio on Chesapeake frequencies , shows signal strength but no audio.. I have rebanded, and the frequencies are what RR has listed, even tried all the frequencies as a conventional system just to see if I could hear anything. Nope.
 

teufler

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
2,365
Location
ST PETERS, MISSOURI
no live in the st. louis area. I have a friend, who is in the chesapeake area that is having fits. He has a HomePatrol and a 436 scanner. Both are having fits with Chesapeake.
 

mikext

Member
Joined
Jun 7, 2003
Messages
322
Location
Virginia
Leave only the Red and Blue Freqs aka Control channels.
853.46250a 853.72500a 853.78750c 853.98750a
 
Status
Not open for further replies.
Top