Grand Prairie

Status
Not open for further replies.

crfitchjr

Member
Joined
May 7, 2003
Messages
10
Location
Grand Prairie, Tx
Well I'm still not getting anything. My neighbor isn't either. I heard them fine yesterday morning, turned off the scanner that afternoon. When I started listening in the evening, nothing. I don't think it's my scanner, I still get Arlington.

Any suggestions on what I should do to find the problem.
 

scanben

Member
Joined
Dec 19, 2002
Messages
7
Location
Bedford, TX
I'm hearing them ok in Hurst. Currently the control channel is 857.9625. Several voice channels on 868.2375, 868.7625, 868.5125, so they haven't rebanded yet.

Ben
 

texasemt13

CenTex DBA
Database Admin
Joined
Jun 6, 2007
Messages
2,373
Location
Hunter, TX
crfitchjr,

Let us know what you have programmed in to your banks. Maybe you accidentally locked out the CC? Maybe you accidentally locked out the talkgroups you normally listen to? I know this is unlikely and doesn't really describe your problem, or your neighbors, but we'd like to help.

If you could list the LCN order you have, or provide a screenshot of your programming (win97 or other software) we might be able to assist better.

Can you manually pause on the CC and give us your decode rate (it should say a percentage in the lower corner) or let us know if, when paused on the CC, it passes the annoying data audio indicative of CCs? If not, that's a starting point, if so, cross it off the list and move on.
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
8,580
Location
Dallas, TX
I'm hearing Grand Prairie here in the 'Cliff, no problems.

As texasemt13 said, make sure the control channel or talkgroups did not accidentally get locked out. If you programmed via software, post the file.
 

crfitchjr

Member
Joined
May 7, 2003
Messages
10
Location
Grand Prairie, Tx
Thanks for the offer of help. I have a Pro 96 and programmed it 3 years ago, putting in the talk channels and cities I wanted. I put my same programming on my neighbor's Pro 96. I just loaded the North Texas bank from the V-Scanner and fixed the problem. It's just not like I want. There had to be something in my original programming that was wrong and something that changed with Grand Praire to cause both scanners to stop receiving suddenly at the same time. In fact his scanner had not been used for a couple of days. I fact I had to call him to turn it on to see if his was receiving GP. Anyway, my scanner was receiving GP fine that morning and stopped that afternoon. I made no changes. Just don't know what happened. Again, thanks for all the help.

Bob
 
Status
Not open for further replies.
Top