Gre psr 600

Status
Not open for further replies.
T

trunkerman63

Guest
I finally have it going just today, but am wondering why the display, after the radio is on a few minutes, has black squares around each place where a letter or number is located (contrast darkening?) It looks like some kind of contrast thing that is automatically changing by itself. The radio is new to me, so I have no idea what to do about it.

Thanks
 
Last edited:
T

trunkerman63

Guest
Thanks. This radio is so complicated, I'm still trying to figure out how to adjust it. It's strange to me how it will be fine for about 5 minutes after turning it on, then go all the way dark. I also think it's losing or skipping some channels after being on a while. Our air base security and maintenance is digital and usually full time talking. After 5 o'clock all that stops for the night. I wonder if anyone has ever had a problem with channels just not being picked up after it being turned on so long? Hopefully, it was just on another channel when the medic one was going.

Thanks
 

darrylcn

Member
Joined
Apr 1, 2010
Messages
1,539
Location
Halifax NS
I have a similar scanner as you, a PSR-500, and I thought I noticed this behavior when I had our entire province's towers programmed in. It would be ok for a bit and then I'd forget about it. I'd realize after some time that I had stopped hearing traffic. I programmed only the closest towers in and it seems fixed. It was either locking onto interference that wasn't a real Control Channel (the odds of that go up as you program more CCs in) or it was locking onto a far away tower that had none of the talkgroups I had enabled. Either way it's never done it since I programmed only the closest towers. Might be worth a shot if there's a chance it could apply to you.
 
Last edited:
T

trunkerman63

Guest
Wow, thanks! That gives me an idea of what to tell the guy coming to help me with it. If you don't mind, I could refer him to your post and situation.

Thanks again so much.
 

darrylcn

Member
Joined
Apr 1, 2010
Messages
1,539
Location
Halifax NS
You're welcome! Hope it helps. I ended up programming a V-Scanner for when I'm in town (5 towers) and another for when I'm outside the city (all towers). Worked like a charm. Once I cross a certain point on a highway outbound from the city I load the province-wide setup and bingo.
I don't mind at all if you refer him here, main thing is to get things figured out. That's the point of this place!
 
Last edited:

krokus

Member
Premium Subscriber
Joined
Jun 9, 2006
Messages
3,912
Location
Southeastern Michigan
Wirelessly posted (BlackBerry8530/5.0.0.973 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/105)

I have found that if I pause on a TG, the radio seems to quit tracking it, after a few minutes. I wonder if this might have the same origin as your problem. (I have multiple towers programmed in.)

I guess it's time to look closer at the V-scanner options.
 

darrylcn

Member
Joined
Apr 1, 2010
Messages
1,539
Location
Halifax NS
Could be. Hope it helps a few people out. Once I figured it out it wasn't really a 'bug' since I know how to avoid it. Plus if you put your Home and Away configs as 00 and 01 (maybe it's 01 and 02?) it's pretty quick to switch.
 
Status
Not open for further replies.
Top