Greensboro PD P25 carrier

Status
Not open for further replies.

Gregg251

Member
Premium Subscriber
Joined
Dec 24, 2006
Messages
52
Location
Greensboro, NC
I monitor Greensboro PD (digital)using a BC996T. Over the past two (2) weeks or so, the scanner locks on what sounds like an open carrier at various times on the dispatch, information, and sometimes tac channels. This lasts up to a minute. I haven't done anything differently as far as introducing a possible noise source. Is anyone else getting this problem and, if so, have any solution.

Thanks,

Gregg
 

randyK

Member
Joined
Feb 20, 2003
Messages
347
Location
Central NC
One of the sites has a transmitter stuck on 866.2625. You can try enabling the digital end code & see if that helps until they get it fixed. Randy
 

Gregg251

Member
Premium Subscriber
Joined
Dec 24, 2006
Messages
52
Location
Greensboro, NC
Greensboro P25 carrier

I'm not familiar with the "digital end code". Can you tell me a little more about that?

Thanks,

Gregg
 

randyK

Member
Joined
Feb 20, 2003
Messages
347
Location
Central NC
Press the menu button, scroll to (program system) press "ent", scroll to the (guilford system) or whatever you named it, press "ent", scroll to (edit system options) press "ent", scroll to (digital end code) press "ent", scroll to (yes) & press "ent". That should do it. It seems like with an older version of firmware that you had to power up the radio with the hold button pressed before that menu item would show up, but with the later versions you don't have to do that. Randy
 
Status
Not open for further replies.
Top