greensboro trs

Status
Not open for further replies.

dow35

Member
Joined
Oct 20, 2007
Messages
174
Location
Reidsville NC
anyone else having problems while scanning greensboro?seems they are having some problems have noticed it for over a week
 

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,583
Location
Greensboro, NC
not all the time but sometimes it will stop on a id and all you hear is static and a loud buzzing it does it on my pro 106 and my pro 2096

I dont think i can recall any of that on my side. Is it on the digital? maybe you hit a dead spot somewhere and got some motorboating.
I got one spot where i live i get the motorboating every single time.
 

dow35

Member
Joined
Oct 20, 2007
Messages
174
Location
Reidsville NC
when programming greensboro what should i set the dwell at? and are there any special features i should turn on?
 

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,583
Location
Greensboro, NC
when programming greensboro what should i set the dwell at? and are there any special features i should turn on?

I have mine set to 60 and it does pretty good. As far as special features you might want to turn on DIG AGC to compensate for low digital volume. At first i had DIG AGC on but i have experiment with it and i think it sounds better with it off.
 
Last edited:

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,583
Location
Greensboro, NC
Right now i have it set to zero but that is when i had multiple sites in one scanlist. Now that i have separated them im going to experiment with it.
 

randyK

Member
Joined
Feb 20, 2003
Messages
347
Location
Central NC
Dwell is the time the radio monitors the control channel checking for active talkgroups before moving on to the next system. I've experimented with Viper & with it set as low as 2 (2/10s of a second), it doesn't seem to miss any active talkgroups. However I left mine set at 3. I'm sure if a system is a lot busier than Viper in our area, you will miss some active talkgroups with it set that low. On the Guilford TRS I left mine set a 0, which seems to be about 1 second. Set any lower than that it seems to miss some talkgroups.
Randy
 

dow35

Member
Joined
Oct 20, 2007
Messages
174
Location
Reidsville NC
Thanks guys you have both been alot of help as you have in the past this pro-106 thing is hard to get sometimes but i am getting there
 
Status
Not open for further replies.
Top