Ham-It-Up Converter Help

Status
Not open for further replies.

ab5r

Member
Premium Subscriber
Joined
Jun 7, 2007
Messages
540
Location
Grandview, TX
I am looking for help with the Ham-It-Up Converter and cannot figure out what may be the problem. NooElect says that it should be working, but is NOT.

I am using SDR# ver. 1313 and the dongle works great stand-alone. However, when I put the up converter in line I experience the following problem:

The frequency conversion seems to be working as proper frequency is displayed, but neither AM or WFM stations are heard, The BYPASS switch works fine. Placing the switch back; the board seems like it is deaf. Input is connected to a simple horizontal wire, I've tried WWV on several frequencies and local Am and FM radio stations without luck.

It seems to me that the dongle is ok and the antenna is ok, something must be wrong with the board. BUT, that isn't what NooElect is saying. I sent a full window screen print and they said it was ok and must be a software problem.

I've tried the board using ver.1315 and HDSDR, also DEAF.

Any help would be appreciated.
 

IdleMonitor

Member
Premium Subscriber
Joined
Feb 17, 2005
Messages
2,709
Location
The Ottawa Valley - Eastern Ontario
Make sure the cable to power it is actually plugged in. (Ie. Printer cables used to power it, plug it in) also. Is your up convertor backwards where your upconversion is on the bypass switch and vice versa?
 

ab5r

Member
Premium Subscriber
Joined
Jun 7, 2007
Messages
540
Location
Grandview, TX
Nope, as I said everything works fine in BYPASS mode. Therefore, power is supplied. The IN's & OUT's are correct. Wished it was that simple.
 

IdleMonitor

Member
Premium Subscriber
Joined
Feb 17, 2005
Messages
2,709
Location
The Ottawa Valley - Eastern Ontario


This is in the upconvert position on mine but is actually the passthrough it was a mistake on the building of it but it's still ok it works.

At first i didn't realize about the power and then learned a printer cable would work then voila it worked.

Once i got it working it's been great evwr since.

 

ab5r

Member
Premium Subscriber
Joined
Jun 7, 2007
Messages
540
Location
Grandview, TX
Interesting. I don't think this is my problem because when you switch to BYPASS, the frequency display goes back to normall VHF-UHF frequencies. .
 
Status
Not open for further replies.
Top