Help ! GRE PSR-400

Status
Not open for further replies.

GKolo

Member
Joined
Aug 12, 2009
Messages
604
Location
East Tennessee
New scanner just arrived, But it sounds horrible !
I programed in some VHF/UHF Freq's and some aircraft freq's......All the chanels have static on them and really bad sound quality. I have my other scanner sitting next to it and it sounds loud and clear.
I have switched antennas, Including hooking it to my outside antenna and it still has static that the 2nd scanner sitting next to it doesent with a inside antenna......

My question is does anyone else have this problem, Its my first GRE scanner and i dont know what to think except i do not like the sound or reception.

Thanks
 

Avery93

Member
Premium Subscriber
Joined
Jan 1, 2009
Messages
528
Location
Marion County, AL
Do you have the global attenuator on, indicated by a "GA" on the top of the display? if you do, try turning it off by pressing FUNC + ATT. Also make sure the attenuator isn't turned on each channel as described here
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,751
Location
Fair Oaks, CA
Psr-400

Note that you could also have the attenuator on for each channel.

I have recently setup about a dozen of these exact scanners for someone, and have not had any issues. Plus the '400 is the base version of the PSR-300 I own, and I have zero complaints about it. If we can help you determine that it is programmed correctly, then it could be a candidate for being returned.
 
Status
Not open for further replies.
Top