• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

HELP! Motorola DP3000 series radios not connecting

Jimbo324

Newbie
Premium Subscriber
Joined
Mar 29, 2024
Messages
2
HI All.

I have a bunch of DP3000 series radios and half of them refuse to connect to my computer coming up with a Code #10 in device manager. I have tried 2 different cables, and multiple versions of CPS 2.0 and CPS 1.0 - It seems to be the radios with firmware 01.07.02 and older that are showing this error. i have also tried transplanting the mainboard of one into a new case in the hopes it could have been back connections on the pins and still no luck. I am open to anything thoughts.

Thanks in advance!
 

Firebuff880

Member
Joined
Aug 28, 2006
Messages
663
Location
Boynton Beach, FL
No firmware that old needs to be walked forward with the appropriate Firmware Packages and corresponding CPS versions.

Unless you have new, out of box, never used, subscribers. It is probably not worth the grief --
 

Jimbo324

Newbie
Premium Subscriber
Joined
Mar 29, 2024
Messages
2
No firmware that old needs to be walked forward with the appropriate Firmware Packages and corresponding CPS versions.

Unless you have new, out of box, never used, subscribers. It is probably not worth the grief --
So trying new drivers won't necessarily work?
 
Top