help on my pro-95

Status
Not open for further replies.

davido662002

Member
Joined
Aug 3, 2003
Messages
168
Location
South Central Oklahoma Red River Country,Okla. Pro
I reprogrammed my pro-95 with all the trunking freq's and talkgroups, but it won't pickup anything unless in manual and on a freq. I changed it from closed to open mode and back again and it won't stop on a talk group. it will pickup only in manual.any ideas

dave

ps. anyone looking for a M-26 Taser case cartridge and battery packs.
 
Last edited:

Freqed

Member
Premium Subscriber
Joined
Jan 30, 2003
Messages
1,446
Location
Broken Arrow
Sounds like the bank is not set to trunktrack or is missing the control channel or its alternative control channel.
 

plaws

Member
Premium Subscriber
Joined
Jan 3, 2005
Messages
1,674
Location
O-o-o-o-o-o-o-klahoma
I agree. The Norman site is rebanded. You need a scanner that can be rebanded. The Pro-95 is too old.
While this is true, there is only one pair (of 13) that was rebanded to a "borrowed" channel number (meaning an old radio will never tune to that channel). Better, it's one that, through logging traffic via Unitrunker, I have found is little used.

So, if you subtract the 4 potential control channels (two of which do, occasionally, get assigned voice traffic when the system is busy but only occasionally) from 13 you get 9. Only one of those channels is unscannable because of the rebanding. If you do the math, that's only an 11% chance that you'll miss part of a call.

But that assumes that the channels are used equally and they are not.

My BC780XLT works just fine. I may well miss stuff, but I've never noticed.
 

n5bew1

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
729
Location
norman, ok
I have a Pro-95 and I don't think I miss much traffic Norman seems to bunch everyone up on 4 or 5 repeaters out of all they have.most of the time.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,624
Location
Fair Oaks, CA
Trunk tracking on a PRO-95

You need to have each (control channel) frequency set to the correct system type (MOT) and you must also set the BANK to that mode as well.
 
Status
Not open for further replies.
Top