Help reducing noise on FT-1900R

Status
Not open for further replies.

K9LOL

Member
Joined
Sep 12, 2014
Messages
13
Location
Louisville, CO
I recently installed a Yaesu FT-1900R in my car. I have it powered directly off the battery, and my signal is clean as a mountain spring. My issue is that the radio is so sensitive that I'm constantly getting buzzsaws and other noise—often at S9, so I can't even squelch it out. Aside from simply blocking out those frequencies, is there anything I can to to attenuate the signal a bit?
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,356
Location
VA
Is this happening when the vehicle is running, or when parked and everything else off?
 

K9LOL

Member
Joined
Sep 12, 2014
Messages
13
Location
Louisville, CO
I only experience it when the car is running, but that's because it doesn't happen all the time. It's much worse in certain areas, but it's in a LOT of areas. For example, parked in front of my house there's no noise at all right now, with the car on or off. But if I drive 2 miles down the road, it's an S9. I'd think it was just standard RF interference, but it's the same noise every time. A very loud "buzzsaw" sound. It happens on 3 or 4 different channels, and as I'm driving around it happens every few minutes. It doesn't appear to be related to anything we have turned on or off in the car.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,356
Location
VA
It's probably a digital broadcast of some kind, and you're picking it up directly or maybe harmonics from another band. It would be helpful if you posted the frequencies and location where you hear the "buzzsaw".
 
Status
Not open for further replies.
Top