Help! Win500 not working with Windows 8.1

Status
Not open for further replies.

Kdarmy

Member
Joined
Feb 24, 2007
Messages
16
Location
New Port Richey, Florida
Any help would be greatly appreciated...
I had to get a new laptop this weekend and its a HP with windows 8.1
I had previously had been using Vista with Win500 and had no problems.

I have installed everything on the new laptop but cannot get Win500 to work correctly...here is a break down list of what's going on at this point:

- I can bring up Win500 no problems.
- I can connect my Pro106 and download all my info into Win500.
Once the popup box comes up and says its done...my pointer goes to hourglass mode and the popup box will just sit there for up to a minute before going away...after this all seems ok.
- When I click "save" or "save as"...the box will show up in about 30sec. Once it does I will give it a name and save it...at this point my pointer will go into hourglass mode again and stay there for 1-2min before it is free again. I can go to the save location and see my file but file size is zero. And if I try to open it with Win500, I get a popup box saying it is not a supported p500 file.
- Also to note...Win500 will lock up at times and I cannot do anything at this time but to shut it down with task manager.

Any ideas of where to go from here??...Ive about lost my mind trying various things but obviously with no luck.

Thanks! Keith
 

AZScanner

Member
Joined
Dec 19, 2002
Messages
3,360
Location
Somewhere in this room. Right now, you're very col
Ugh. I hate Windows 8.1... I always wipe any new computer I get that comes with that garbage and install Windows 7 Pro. Much easier than doing battle with old program after old program.

Try running Win500 in either Administrator mode or in Compatibility Mode for XP or Vista. One of those two should hopefully work. If not, then do what I did - wipe the drive and install Windows 7 instead. ;)

-AZ
 

Ed6698

Active Member
Premium Subscriber
Joined
Feb 19, 2011
Messages
1,221
Location
Evansville, Indiana
I have run into this issue also, the only way I can get around it is to temporarily disable my anti virus program. I have tried putting exceptions in the anti virus program and still could not get it to work. Only way I could, is to disable it and re enable it after I was done working with Win500.
 
Status
Not open for further replies.
Top