Help with 396 and Motorola Digital

Status
Not open for further replies.

ajpritch

Member
Joined
Aug 29, 2005
Messages
222
Location
Westerville, Ohio
Here is the system I am trying to monitor.

http://www.radioreference.com/apps/db/?sid=901

I am trying to monitor just the Medcial Helicopter sections. The scanner picks up the sysytem fine off the Franklin County site. But I will hear static as if the scanner is stuck on the control channel and then it will move off and continue scanning without any intervention from me. Also sometimes you will hear like encryption and then the Medflight unit in the clear eventhough they dont have any encryption on those talkgroups or radios. Any help would be appericated. I am hoping I just have a setting wrong
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
#1 Be sure you've programmed this as a Motorola Type II system

#2 Give a couple of the specific TGID's you are trying to monitor (if #1 doesn't fix the problem).
 

ajpritch

Member
Joined
Aug 29, 2005
Messages
222
Location
Westerville, Ohio
Thanks both of you. I am sure they are not encrypting the traffic for it.

The way I have it set is Motorla Type 2 800 MHZ standard that is how the ARC software pulled it down. Here is the only talkgroups I have listed to scan

10880 MEDFLT 10896 MF HELI 1 10912 MF MICU 10928 MF HELI 2
10944 MF TAC 1 10960 MF TAC 2 10976 MF TAC 3 11152 SW AIROPS1
11168 SW AIROPS2 11184 SW AIROPS3 11200 SW AIROPS4 11216 SW GNDOPS1
11232 SW GNDOPS2 11248 SW GNDOPS3 11264 SW GNDOPS4
Here are the Frequencies plugged in. I choose CC only
0868.1125 0868.3625 0868.1750 0868.4875
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
What version of firmware? If it is v1.x, make sure you haven't gotten the P25 Threshold set to a whacky number like "0". (8 is the P25 standard but there are some oddball systems where the best setting is around 11.)
 
Status
Not open for further replies.
Top