Help with bc246t

Status
Not open for further replies.

jaythescanman

Member
Joined
Sep 14, 2006
Messages
36
I have downloaded the RR version of the Red Deer Alberta trunking system and installed it in my scanner. The scanner shows active ID's however does not unsquelch and keeps scanning as if nothing is heard. If I turn squelch way down as to hear static while an ID is on the display, I can hear a very muffled and distant voice. My conventional scanner picks it up fine. I have had the scanner replaced thinking it was the unit and tried again with the same result. Is it possible that it is a type I system and if so would I not still hear the active ID's that are on my display? Also if there are two active groups speaking at the same time the Tag's just flip between the two. Do you have any suggestions...Not even uniden could help and I cant find a fleet map if one exists for Red Deer.
 

scanfan03

Member
Joined
Jun 2, 2003
Messages
1,659
Location
Houston, Texas
That system should be a Type II system (per RR database), be sure you have it programmed right, it should be a regular 800 MHz system (not a splinter).
 

jaythescanman

Member
Joined
Sep 14, 2006
Messages
36
scanfan03 said:
That system should be a Type II system (per RR database), be sure you have it programmed right, it should be a regular 800 MHz system (not a splinter).
Everything is setup using the RR database and ARC246 software, I have spoken to the person who has posted this info and everything checks out 100%, he was even so kind as to send me a data file that DID NOT work...I have even setup UNITRACKER to download the info from the stream, It is a type II system and all the IDS are correct...Still the scanner keeps scanning even though the ID is on the screen
 
Status
Not open for further replies.
Top