Help with hookup

Buddybosse

Newbie
Joined
Apr 4, 2019
Messages
2
Location
Searsport, Maine
I have a Whistler scanner. When I listen to it, it comes in pretty good considering I live in the country. I decided to broadcast my feed. When I plug the the line from scanner to mic jack, and listen online it make a loud buzzing sound. I played around a bit and then plugged a Y connector into the scanner. If i run another wire from Y connector to headphone jack on cpu, the buzz goes away.
Any idea how I can fix the buzz? If you want to listen, Maine—> Waldo County—> Waldo County Public Safety. Currently i have both wires hooked up and its been no issue, but dont want any damage done.
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,192
I have a Whistler scanner. When I listen to it, it comes in pretty good considering I live in the country. I decided to broadcast my feed. When I plug the the line from scanner to mic jack, and listen online it make a loud buzzing sound. I played around a bit and then plugged a Y connector into the scanner. If i run another wire from Y connector to headphone jack on cpu, the buzz goes away.
Any idea how I can fix the buzz? If you want to listen, Maine—> Waldo County—> Waldo County Public Safety. Currently i have both wires hooked up and its been no issue, but dont want any damage done.
Common problem... use a ground loop isolator.


.
 

emsflyer84

Member
Premium Subscriber
Joined
Mar 22, 2012
Messages
180
Location
Central NH
I’m trying to hook up a Whistler scanner through my Lenovo laptop but I can’t get the audio Jack to work. The comp has a “headphone” Jack that I was using because I think it also does audio input. But the only thing I can hear in the noise in the room coming from the built in microphone in the comp. nothing from the scanner. Can’t fit the life of me figure out how to “turn on” the audio input on the comp so I can hear the scanner audio.
 
Top