• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

help with my wilson 1000

Status
Not open for further replies.

monitorboy

Member
Premium Subscriber
Joined
Sep 2, 2003
Messages
136
Location
bay city ,midland,saginaw,mi.
i removed the coil housing and whip from the mag mount.is there supposed to continuity between the female threads and the center pin ...my meter beeps when i check them . i thought there wasnt to be any so maybe there is moisture inside the coil housing..................thanks in advance
 

Attachments

movinon

Member
Premium Subscriber
Joined
May 23, 2008
Messages
140
Location
Oklahoma
On mine the coax shorted where it enters the magmount. Pretty common. Cut the coax remove the cover on the magnet renew the connection to the mount.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 
Status
Not open for further replies.
Top