help with pro-97

Status
Not open for further replies.

x_ray_81

Member
Joined
Dec 21, 2002
Messages
24
Location
richmond b.c.
cannot get this pro97 to scan the edacs freqs.all progamed from 01 to 11 all static..do not have this problem with my pro-95...any suggestions thanks,regards..[ does not want to mute the audio during trunk scanning when it decodes control channle data ]
 

Lbo1

Member
Joined
Dec 14, 2006
Messages
10
I am wondering if I can get some help too.

I have a pro95 and programmed it fine. My dad liked mine a lot so I got him a pro97 fro Christmas. I am in the process of programming it now and having a problem with EDACS.

I have 00 blank and 01 through 11 programmed according to the database for Ocean City MD. http://www.radioreference.com/modules.php?name=RR&sid=2554 I don't have the talkgroups programmed yet but I don't think that makes a difference.

All I get are beeps and the bus tone though. Would someone tell me what I am missing? Here's what I have for this bank;



Thanks for the help.
 

Lbo1

Member
Joined
Dec 14, 2006
Messages
10
Thanks a lot, I didn't know I could edit that field. That was it.
 

Lbo1

Member
Joined
Dec 14, 2006
Messages
10
Don't I want the delay on? I thought allows some time for the other party of the convo to respond before it starts scanning again.
 

Lbo1

Member
Joined
Dec 14, 2006
Messages
10
Thanks again. Programming my dads has added some new excitement to program mine, there is so much I never programmed.
 
Status
Not open for further replies.
Top