HF Stations Frequencies Are All Wrong

Status
Not open for further replies.

Ishmole

Member
Premium Subscriber
Joined
Mar 11, 2010
Messages
304
Location
Walden, NY
I do not know what I am doing wrong, so maybe some one can help me. I have a 125 mhz up-converter. It used to work wonderfully with SDRsharp. I had the -125,000 in the shift, the up-converter in upconvert, and all the HF frequencies were spot on. I had been away from SDR for a while. I re installed SDR Sharp, followed the same set up. With the up-converter on, all the HF frequencies are coming in on the VFO at 129- 138.MHZ Turning on shift does nothing. If I tune down to the HF frequencies I get nothing.
What am I doing wrong? Have I forgotten a step? I upgraded to AirSpy and the same thing happens.
I am wondering if my old age (62) is making me dumb and I forgot something! The audio and reception is fine, just the numbers are off. Help!
 

DarkPhoenix

Member
Joined
Sep 24, 2006
Messages
78
Location
Jim Thorpe, PA
I do not know what I am doing wrong, so maybe some one can help me. I have a 125 mhz up-converter. It used to work wonderfully with SDRsharp. I had the -125,000 in the shift, the up-converter in upconvert, and all the HF frequencies were spot on. I had been away from SDR for a while. I re installed SDR Sharp, followed the same set up. With the up-converter on, all the HF frequencies are coming in on the VFO at 129- 138.MHZ Turning on shift does nothing. If I tune down to the HF frequencies I get nothing.

What am I doing wrong? Have I forgotten a step? I upgraded to AirSpy and the same thing happens.

I am wondering if my old age (62) is making me dumb and I forgot something! The audio and reception is fine, just the numbers are off. Help!


I used sharp briefly but forget if there is a place for frequency offset. Usually it's in PPM (parts per million). That's the only thing I can think of.


Sent from my iPhone using Tapatalk
 

rtlsdrblog

Member
Joined
Aug 30, 2016
Messages
6
I do not know what I am doing wrong, so maybe some one can help me. I have a 125 mhz up-converter. It used to work wonderfully with SDRsharp. I had the -125,000 in the shift, the up-converter in upconvert, and all the HF frequencies were spot on. I had been away from SDR for a while. I re installed SDR Sharp, followed the same set up. With the up-converter on, all the HF frequencies are coming in on the VFO at 129- 138.MHZ Turning on shift does nothing. If I tune down to the HF frequencies I get nothing.
What am I doing wrong? Have I forgotten a step? I upgraded to AirSpy and the same thing happens.
I am wondering if my old age (62) is making me dumb and I forgot something! The audio and reception is fine, just the numbers are off. Help!
You need to set the shift to -125,000,000 (125 MHz). You've set it to -125,000 (125 kHz).
 
Status
Not open for further replies.
Top