HP-1: HomePatrol & Data Bursts On Analog

nickwilson159

Member
Feed Provider
Joined
Mar 31, 2010
Messages
71
Location
Hudson Valley, NY
I have an old Uniden HomePatrol that I use for general scanning (most of my area is still EDACS or Analog), and will occasionally supplement my Kenwood NX-5700 for railroad stuff. In that respect, I figured I'd add a Favorites List just for the Head of Train/End of Train UHF frequencies that just transmit a data burst as a supplemental means to know when a train is close.

For whatever reason, the HomePatrol will not unmute upon receiving these data bursts. I verified in Sentinel that the frequencies are set to NFM modulation, not anything digital. Audio Option is blank, Attenuator is off, and no Volume Offset.

What am I missing here? Is there a setting somewhere that's muting this thinking it's an MDC1200 data burst or something? It does absolutely no good having no audio come through.

Thanks in advance!
 

nickwilson159

Member
Feed Provider
Joined
Mar 31, 2010
Messages
71
Location
Hudson Valley, NY
Update: Turning the squelch all the way down allows me to hear the data bursts just fine. Turning it up just enough to stay quiet between transmissions doesn’t produce any audio though - even though it does stop on the channel like it’s receiving a transmission.

Audio AGC on/off has no effect.

Firmware version is 2.06.
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,995
Location
West St Louis County, MO
Set the Audio Option to Analog only and leave it set on tone search.
You can also try setting the modulation to FM instead of NFM and see if that helps but I think changing the Audio type to Analog will fix the problem.
If the Audio Option is blank like you said, the HomePatrol will try to determine if the signal is digital before it opens the squelch. Being as the EOT signals are so short in duration, the signal is gone before the home patrol determines it's an analog signal.
 

nickwilson159

Member
Feed Provider
Joined
Mar 31, 2010
Messages
71
Location
Hudson Valley, NY
Set the Audio Option to Analog only and leave it set on tone search.
You can also try setting the modulation to FM instead of NFM and see if that helps but I think changing the Audio type to Analog will fix the problem.
If the Audio Option is blank like you said, the HomePatrol will try to determine if the signal is digital before it opens the squelch. Being as the EOT signals are so short in duration, the signal is gone before the home patrol determines it's an analog signal.
That did the trick! Thank you!
 
Top