homepatroll 1 no signal

Status
Not open for further replies.

jeffreyb920

Member
Joined
Mar 6, 2014
Messages
7
Location
kewaunee
I have this scanner set up for wiscom with external ant, sometimes works ok and other times does not work i need help, i think its an ant issue, what should i do i live in a appartment complex! kewaunee county!!
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,816
Location
McLean, VA
Original antenna on most scanners are junk.

If you are trying to monitor a 800 MHz system, I recommend the Radio Shack 800 MHz antenna, I use these all the time.

Take your scanner and go to a different location and see if the problem is borderline signal.

Also update the database and study how the system you are tying to monitor functions.

There could be a programming issue that is causing some issues as well?

How does NOAA Weather work on the radio?
 
Last edited:

I_am_Alpha1

Member
Joined
May 21, 2014
Messages
225
Are you having reception problems with WISCOM or conventional? If it's WISCOM, check your firmware. I'm not familiar with your area, just checked the database. My HP-1 was working so-so with firmware 2.04 (more no than yes). I upgraded to version 2.05 and it made things worse--totally dead on P25 systems. I just downgraded to version 2.03 and it seems to be better--talking nearly constantly. One system is just down the road--but another is pretty far it the stock antenna is working just fine. Wouldn't hurt to try--it doesn't mess up your programming.
 
Status
Not open for further replies.
Top