• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

How Did I Mess Up My 796D?

Status
Not open for further replies.

ronmicha

Member
Joined
Dec 19, 2002
Messages
131
Location
memphis, tn
What did I screw up so I don’t do this again? Don't know if it's software releated or the scanner? Tonight, I opened up my Butel ARC250 Pro software for my Uniden 796D and my Freq. MHZ column is replaced with the channel number. i.e. Channel 901 reads 0901.000 and the Tag Column reads 0859.4875 which should be in the Freq. column. All my System Settings in the Trunk Configuration has been lost. All the Control Channel codes are gone, Activity ID check marks are gone, etc. What in the world did I do? Also, I had the backup configuration set. Is it possible to recover my old settings? If so, where are they stored? The radio itself is still okay. Could I do a “READ DATA FROM SCANNER” and retrieve my settings this way. I don’t want to do this yet, though until I know what I did wrong to get me in this situation. I’m not going to touch anything until I hear from you guys.
Thanks for the help.
Ron
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
ronmicha said:
What did I screw up so I don’t do this again? Don't know if it's software releated or the scanner? Tonight, I opened up my Butel ARC250 Pro software for my Uniden 796D and my Freq. MHZ column is replaced with the channel number. i.e. Channel 901 reads 0901.000 and the Tag Column reads 0859.4875 which should be in the Freq. column. All my System Settings in the Trunk Configuration has been lost. All the Control Channel codes are gone, Activity ID check marks are gone, etc. What in the world did I do? Also, I had the backup configuration set. Is it possible to recover my old settings? If so, where are they stored? The radio itself is still okay. Could I do a “READ DATA FROM SCANNER” and retrieve my settings this way. I don’t want to do this yet, though until I know what I did wrong to get me in this situation. I’m not going to touch anything until I hear from you guys.
Thanks for the help.
Ron
The 796 memory should be ok, I'd just read the data again to ARC250.
 

ronmicha

Member
Joined
Dec 19, 2002
Messages
131
Location
memphis, tn
But What Caused It?

But what caused the error in the first place? Did I do something wrong or is it a software problem? I'm going to try to READ DATÅ from the scanner but I had programmed a bunch of stuff the night before so I guess that's lost. I'm still puzzled as to how to get the "backup" file that the Butel software saves.
Thanks.
Ron
 

captclint

Mentor
Premium Subscriber
Joined
Dec 31, 2005
Messages
2,448
Location
Mountaintop, PA
ronmicha said:
I'm still puzzled as to how to get the "backup" file that the Butel software saves.
The backup files are usually located in the Program Files/ARC250PRO/backup, but you can confirm by going to Set-up, Software Options, Backup. To restore, use the File Open, and click on the folder containing the latest back-up. Sounds like you might have accidently done a copy/paste into the wrong columns, but just a guess. That is what backups are for.
 
Status
Not open for further replies.
Top