How do I connect 436HP for virtual control?

Status
Not open for further replies.

Anderegg

Enter text in this field
Premium Subscriber
Joined
Mar 7, 2010
Messages
2,202
Location
San Diego
I am running Windows 8.1, trial versions of ARC536PRO and ProScan, have the OEM USB cable, the DMA 396 OEM USB cable, a serial DMA cable, and two USB to serial port converters. Neither program is seeing my scanner, and ProScan doesn't even list the 436HP. Tried the UpMan PL2303 v1.6 driver as well as the newer v1.9 Prolific drivers. I am at a loss here. The ARC software is insisting I connect the USB cable, which I am reading everywhere simply DOES NOT WORK. Regardless, when I connected it, it doesn't see the scanner.

I tried this previously on my Windows 7 PC, but had identical results. My trials ran out, so I had to move this to the Windows 8.1 PC. Sentinel works fine with this scanner though, but I need to control it, not program it. Thanks.

Paul
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
8,188
Location
MACOMB, MI.
When you connect it, are you telling the radio to use the connection for a serial port, instead of accessing the memory card?
 

Anderegg

Enter text in this field
Premium Subscriber
Joined
Mar 7, 2010
Messages
2,202
Location
San Diego
Connected that way, pressed the decimal key. Tried with just the USB cable. Tried just the "GPS" USB DMA cable. tried both at the same time. ProScan says no com port when either or both of the cables are connected, but gives a com port that does not connect when the serial adaptor is used.

Paul
 

Anderegg

Enter text in this field
Premium Subscriber
Joined
Mar 7, 2010
Messages
2,202
Location
San Diego
Finally figured it out. Had to go into device manager and look for the cable once connected. Neither Windows 8, nor Windows 7 threw an alert or asked for driver search etc. had to manually hunt this down and point it at the folder that contained either the UpMan files or the installed folder USB drivers. very annoying. Also had to go into the Set GPS location to change the baud rate to 11560 or whatever.

So in conclusion.......go into GPS settings and change the baud rate to the 11000 one. Then install your software and plug in the cable of your choice. Then download the UpMan 536 serial drivers and put them on your desktop. Go into Device Manager and find them, plug and unplug till they appear and disappear if they didn't automatically install. When it asks, select the folder you want it to search, like the desktop where you put it. Yay! :)

Now a new problem, the 436 only displays the SYSTEM and DEPARTMENTs top of the screen. I have no clue what channel it is on....guess that's why it says 536 only!

Paul
 
Status
Not open for further replies.
Top