How long before Siren crashes?

Status
Not open for further replies.

wbswetnam

Member
Premium Subscriber
Joined
Oct 11, 2005
Messages
1,590
Location
DMR-istan
I like the Siren app for the BCD536HP, I just wish that it wouldn't crash so easily. I run it in AP mode, with an old Samsung Galaxy S2 to run the app. On average, it will run OK for about 20 to 40 minutes before crashing, but sometimes as little as 3 minutes and (rarely) as long as two hours before it crashes. Is this about the same results as others have had with the Siren app, as far as the length of time from start up until the inevitable message "No scanner found at that address"?
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,646
Location
Eastern MA
I have to think it's not a Siren issue per se, but a Galaxy issue. I've run my 546 in my truck for up to 5 hours at a time without a problem. In fact, I don't recall that Siren on my current phone (Note 5), nor my old phone (Note 3) has ever crashed.

I still use the Note 3 at home with that 536HP with no problems.

Or, maybe it's a AP mode problem. I don't use that, so I can't comment on whether or not it might be an issue.
 

wbswetnam

Member
Premium Subscriber
Joined
Oct 11, 2005
Messages
1,590
Location
DMR-istan
I have to think it's not a Siren issue per se, but a Galaxy issue. I've run my 546 in my truck for up to 5 hours at a time without a problem. In fact, I don't recall that Siren on my current phone (Note 5), nor my old phone (Note 3) has ever crashed.

I still use the Note 3 at home with that 536HP with no problems.

Or, maybe it's a AP mode problem. I don't use that, so I can't comment on whether or not it might be an issue.
Maybe I should be more specific... it's not the app itself which crashes. The AP wireless connection fails after 20 to 40 minutes, typically. When this happens, the words "No scanner found at that address" appear on the screen of the phone. The Samsung Galaxy 2 and the radio are at most ten feet apart. I have to cycle power on the radio, then reset the wireless connection on the phone to the radio, then restart Siren.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,295
Location
Louisville, KY
I've been running the Siren App/dongle/iPhone combo since the app first came out.

From time to time, I'll get a "Sig Null" indicator on the iPhone and then things return to normal. It is very sporadic.

Also if I'm on a long trip and take a break, sometimes I have trouble re-establishing the connection between the iPhone and scanner. It takes a number of minutes before it re-connects.
 
Status
Not open for further replies.
Top