HP-1 Discovery Mode grayed out?

Status
Not open for further replies.

brandon

Member
Database Admin
Joined
Dec 19, 2002
Messages
3,490
Location
SoCal
Any idea how to get Discovery Mode to work? I fill in the freq range, steps, etc but when I go to do the search the "Start" button is grayed out. Happens on both Trunk and Conventional. Am I missing something?
 

brandon

Member
Database Admin
Joined
Dec 19, 2002
Messages
3,490
Location
SoCal
I did pay for it. I can access the other things like LCN Finder, Analyzer, Band Scope, RF Power Plot etc.
Is there another update you must buy?
 

ka9rxk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
35
Location
60131
I had the same problem earlier this week, and after messing around for over 2 hours I came up with the answer. I was operating my HomePatrol-1 off of the AC adapter without batteries inside it. I figured out that the HomePatrol-1 won't record if the batteries are not installed. Doesn't matter if you're running off of external power or not. I don't remember seeing this info anywhere else on the forums.

Please let me know if this was you issue ;-)
 

OCO

Member
Joined
Jul 17, 2011
Messages
929
Location
Central Michigan
Don't take this the wrong way, but do you have batteries in it? It won't record without batteries and the Discovery mode records.... (It grays out Start)
 

rwier

Member
Premium Subscriber
Joined
Nov 6, 2006
Messages
1,915
Location
Phoenix, AZ
Yea, i remember seeing that (no batt's, no record), and i'm sort of dense on that sort of thing, lol.
 
Status
Not open for further replies.
Top