HP-1 Firmware 2.05.03

Status
Not open for further replies.

mule1075

Member
Feed Provider
Joined
Jan 20, 2003
Messages
3,896
Location
Washington Pennsylvania
Saw it yesterday and updated mine.I reported the post to see if it could be moved to the uniden tech support forum so more people would see it.

Sent from my Z750C using Tapatalk
 
Last edited:

MStep

Member
Premium Subscriber
Joined
May 2, 2005
Messages
1,601
Location
New York City
Any preliminary results on 2.5 vs 2.4 vs 2.3 ? My unit originally came way back with 2.3--- I was not happy with the P25 performance when I upgraded to 2.4 last year, so I reverted back to 2.3 --- I have now updated to 2.5, but too early in the listening phase to make a decent evaluation of 2.5 vs the original 2.3 --- would love to hear from others who have done the upgrade, especially those who went from 2.3 to 2.5 regarding P25 performance. On another note, the enhanced attenuator enunciation is welcomed, esp since my color-blindness occasionally prevented me from seeing whether the attenuator was on or off. It's much easier to discern now.
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,399
Location
KZZV - SE Ohio
Have not noticed ANY difference. Have 2 side by side, 1 done 1 not. I only have one system that it applies to and it was OK before.

Have not tried the GPS change yet.
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
878
Any preliminary results on 2.5 vs 2.4 vs 2.3 ? My unit originally came way back with 2.3--- I was not happy with the P25 performance when I upgraded to 2.4 last year, so I reverted back to 2.3 --- I have now updated to 2.5, but too early in the listening phase to make a decent evaluation of 2.5 vs the original 2.3 --- would love to hear from others who have done the upgrade, especially those who went from 2.3 to 2.5 regarding P25 performance. On another note, the enhanced attenuator enunciation is welcomed, esp since my color-blindness occasionally prevented me from seeing whether the attenuator was on or off. It's much easier to discern now.
Be careful if you are red-green color blind driving from Louisiana to Texas (or vice versa) for in the 1970’s along the coast one state swung their stop lights to the right and the other state swung their stop lights to the left so they would be horizontal and protected from the wind of hurricanes by being behind the metal bar sticking out over the streets (instead of hanging down vertically with red on top and green on the bottom).

People who are red-green color blind must use the position of the lights and if you do not know of this difference it could be fatal. Hopefully, Texas and Louisiana have addressed this by now. At least I was told this story when I lived in Texas in the very early 70’s but not being color blind I never checked it out.
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,816
Location
McLean, VA
Updated my HP1E last night, played with it today, overall seems pretty good.

I have 2 concerns that may or may not be issues.

1. The scanner seemed to be stopping on a talk group for a long time without the squelch opening up.

2. Not sure what it up, but the battery drain on the unit may be way up?? Might be my batteries and new MaHa charger with something funny going????? I need to put a set of alkalines in and see what happens. Again, this may be a non issue, I need to sort though all my batteries again and make sure I have the best set in the scanner an try again. Just thought I would toss this out there if anyone else is noticing battery drain issues with the latest firmware.

I also have a narrower IF filter installed in my HP1E and where my x96XT's seemed to motorboat a lot on a neighboring system, the HP1E seems to play well with this system that seems to required the decode threshold WAY different than most of the other systems around me.
 

airwolfbell222

Member
Premium Subscriber
Joined
Dec 26, 2009
Messages
194
Location
Central North Carolina
Updated my HP1E last night, played with it today, overall seems pretty good.

I have 2 concerns that may or may not be issues.

1. The scanner seemed to be stopping on a talk group for a long time without the squelch opening up.

2. Not sure what it up, but the battery drain on the unit may be way up?? Might be my batteries and new MaHa charger with something funny going????? I need to put a set of alkalines in and see what happens. Again, this may be a non issue, I need to sort though all my batteries again and make sure I have the best set in the scanner an try again. Just thought I would toss this out there if anyone else is noticing battery drain issues with the latest firmware.
I haven't gotten that far, been running a conventional discovery search all night and haven't had it lock up on P25 control channels, so I'm happy with that.

The fact that we got a update after X36HP rerelease is a good sign and the Uniden rep did promise that they would continue their updates for the HP1 granted this update took quite some time, but for me that's ok because Uniden is delivering on their word.
 

MStep

Member
Premium Subscriber
Joined
May 2, 2005
Messages
1,601
Location
New York City
Would be nice to know from those reporting on the upgrade if you are comparing 2.05 version to 2.04 or to 2.03 --- many who upgraded to 2.04 rolled back to 2.03, so please try to indicate what version you are comparing 2.05 to.

(NOTE: I inadvertently referred to the firmware versions in an earlier post as 2.5, 2.4, and 2.3 --- they are in fact 2.05, 2.04, and 2.03. My bad.)
 
Last edited:

ResQguy

Meh
Premium Subscriber
Joined
Dec 19, 2002
Messages
1,299
My experience today was "oh boy the gps light is green this is awesome!" And "wow it takes 3 times as long to turn on the attenuator, I'll never accidentally do that again!"

Yay. I still have to tell it to use the GPS every time it powers up. Still love the radio but geez. Just tell it if the GPS is connected, I want to use it.


Sent from my iPad using Tapatalk
 

jasonhouk

Member
Joined
Mar 29, 2013
Messages
879
Location
Marion, Ohio
Upgraded firmware from 2.04.01 and noticed the following issues:

1: All analog conventional channels now have a 200ms to 300ms squelch tail.

2: Monitoring the MARCS APCO an active talk group now hangs 4+ seconds after transmission before releasing back to control channel. Once the radio releases the voice channel there's a loud "pop".

3: If the system is busy and another group uses the voice channel before the radio releases holding voice channel, the display will show the the previous group the radio hung on but audio is from another group.

4: Monitoring the MARCS-IP P25 yields no audio improvement.

Just rolled back to 2.04.01 to confirm the above issues are due to the update.
 

t_shuffle

Member
Joined
Jan 1, 2006
Messages
90
Location
Fair Oaks, CA
Still no Scan/Resume button.

Butel was able to give us one in Virtual Control. I find it amazing that Uniden is unable or unwilling to give us one on the scanner.
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,399
Location
KZZV - SE Ohio
1: All analog conventional channels now have a 200ms to 300ms squelch tail.
I do not notice the tail on any of my conventional - but stay tuned..


2: Monitoring the MARCS APCO an active talk group now hangs 4+ seconds after transmission before releasing back to control channel. Once the radio releases the voice channel there's a loud "pop".
WIll agree - but I do not get the pop. I have 2 HP1 one updated, one not. I just loaded both with the same FL and seem about right. I'll do some more testing , one has a much better antenna. I'll install similar antennas and see.

Wonder if changing delay from the default 2 sec works? But a PITA - pretty sure needs changed per TG.


3: If the system is busy and another group uses the voice channel before the radio releases holding voice channel, the display will show the the previous group the radio hung on but audio is from another group.

can not comment yet -OOPS just say that. That needs fixed ASAP. I'd guess it will tag recording incorrectly also. Just spent 10 seconds with the display saying as OSP unit while an ambulance was being dispatched.... Old firmware unit was correct.

4: Monitoring the MARCS-IP P25 yields no audio improvement.

Agree - no change at all

I'll get these 2 setting side by side and do some tests later.
 
Last edited:

JamesO

Member
Joined
Jan 22, 2003
Messages
1,816
Location
McLean, VA
Will try and compare my results based upon other comments here.

I have noticed a slight squelch tail, however, I actually installed my narrower IF filter at the same time, so not sure if the squelch tail was due to my filter or the firmware.

One thing that may not have been addressed is when in Weather Alert Standby, it would be nice if "Listen" was actually to listen to the NOAA Weather rather than going back to resuming scanning. What is funny is you actually get a short burst of NOAA on the way back to normal scanning. Maybe the "Listen" button should be labeled as NOAA or there be a NOAA button to then take you with a single step to monitor NOAA Weather broadcast.

Or here was a way to listen to the NOAA Weather channels rather than hitting Back then Monitor NOAA Weather.

A Scan or Resume button on the main screen instead of Help would be nice.

Help could be under the Menu tree.
 

I_am_Alpha1

Member
Joined
May 21, 2014
Messages
236
Not a Firmware Upgrade, but rather a Downgrade

I was running firmware 2.04. I monitor two different County's P25 Simulcast systems and a few conventional. It was not working that well--more no then yes.

I upgraded the firmware to 2.05 and it was dead as a post--no reception in over 24 hours. It did stop on different TGIDs for a second, but no sound. My BCD396T sitting next to it works. Conventional was same as before--good.

I downgraded to firmware 2.03 and it works again. Time will tell if it's better than 2.04, but 2.05 does not improve P25 performance on Simulcast systems.

Thank you jasonhouk for posting the link to the firmware files--you saved my HP-1. I just copied the file to the SD card's firmware folder and it updated (downgraded rather) when I unplugged it.

Lastly, and only because others brought it up--delete the help button, move mute to where help was, add resume button to where mute was and make the arrows on the right side of the screen double their size. Just my $0.02
 
Status
Not open for further replies.
Top