HP-1 "SD Card" error - any ideas?

Status
Not open for further replies.

daveharpe

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
Chicago
My HP-1 will not boot. It briefly flashes "Homepatrol-1" on the screen then displays the SD Card Error message. Tried different cards with no luck. When connected to the computer via USB the card shows up fine - reads/writes/etc. but Sentinel will not see the scanner. Tried the reset button - no change.

Any other ideas?
 

dmg1969

Member
Joined
May 19, 2006
Messages
1,094
Location
Newport, PA
Just a suggestion. When you come back and post that you found the solution or figured it out...you may want to say how you fixed it. That could help others out and not necessitate them starting their own thread.

I get that on occasion with my HP-1. Generally unplugging the power for 15-30 seconds does the trick. Only once did I have to reseat the SD card.


Sent from my iPad using Tapatalk
 

daveharpe

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
189
Location
Chicago
It wasn't a big deal. When I launched sentinel to reinitialize the card I didn't check the "show all drives" box so Sentinel didn't show it. When I did that I could see the HP-1 card and install the software.
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Another thing to look for on my Hp-1,the sd card would sometimes find its way under the sd card slot ,sneaky little guy he was.Looked like it was in,but no.
 
Status
Not open for further replies.
Top