Hp-1 wont charge.

Status
Not open for further replies.

se

Member
Joined
Feb 15, 2005
Messages
503
Location
Minto, New Brunswick Canada
Hello All.

I have the HP-1 v2.02 firmware upgrade. Ive sat on an ongoing issue that Ive been having for a little while now. My HP-1 wont charge at all. Howdo I fix this?

Thanks Sheldon.
 

RayK

Member
Joined
Mar 6, 2006
Messages
253
Location
Bradenton,fl
Hi, On the HP-1 go to the Main Menu ,select Advance Menu , then select "Set Charge Time" ,
then enter battery size (mAh) ,then hit accept. Hope this helps,Ray
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,255
Location
West St Louis Cnty, MO
Hi.

I'm still having the same issue with my HP-1 of it not charging. I even deleted all the data I had in it.

Sheldon.
Did you check the settings that RayK asked you to check?

How are you operating the radio now - from the AC adapter or from a set of alkaline batteries that you inserted?
Does the radio operate from the AC adapter only with no batteries installed?

What does the screen say when you plug the AC adapter plug into the side of the radio and wait about 5 to 10 seconds?

Does it still ask if you would like to Start Charging - Yes or No?

You may want to provide a little more detail regarding your problem as it is hard to help without guessing what you may have or have not tried and what messages you may be seeing on the display.

I also agree with W8RMH that you could have a bad cell or two. That is highly likely if it never ever asks you to start charging when you plug the AC adapter in. If you do find a bad cell and are still using the originals, don't just replace one cell but replace all four with new cells.

Good Luck
 

rwier

Member
Premium Subscriber
Joined
Nov 6, 2006
Messages
1,915
Location
Phoenix, AZ
..........................You may want to provide a little more detail regarding your problem as it is hard to help without guessing what you may have or have not tried and what messages you may be seeing on the display......................................
Should be someone's sig (or better yet, automatically attached to the Thread Title). Applicable to 95+% of questions asked on the forums.
 
Last edited:
Status
Not open for further replies.
Top