I think someone is spamming my social group page

Status
Not open for further replies.

khoelldobler

Member
Premium Subscriber
Joined
Jan 26, 2008
Messages
515
Location
now residing in Ocala, Florida since 1999
Greetings sirs, I may have a small problem here... my user created social group called: Home of the PRO-106 has a whole bunch of identical posts added, apparently from the same user... some member called torrespi and I believe that you need to look into this situation, before it gets out of hand. torrespi may be a spammer, however I am not certain, and this would be a good place for you to step in and check this member out.

Please view my social group known as Home of the PRO-106 and confirm this for yourselves, and let me know if I can be of further assistance to you in this matter.

Thanking you all in advance.
Kevin Hoelldobler
premium subscriber
 

bezking

Member
Database Admin
Joined
Aug 5, 2006
Messages
2,634
Location
On the Road
Looking at it... In the future please use the report post functionality to contact us.
 

khoelldobler

Member
Premium Subscriber
Joined
Jan 26, 2008
Messages
515
Location
now residing in Ocala, Florida since 1999
thanks for the help

thank you, I tried to click on it, to read the entire contents of the post that was left there by the user, and I kept getting an error , something that read no gateway, or something like that , therefore, I was unable to open the spam posts completely... I appreciate all of your help, and I will use the report post button in the future if I have access to it. This time, I couldn't access it, because of the error I was getting on my end.

Thanks again for your concern and cooperation in this matter.

Kevin Hoelldobler
 

khoelldobler

Member
Premium Subscriber
Joined
Jan 26, 2008
Messages
515
Location
now residing in Ocala, Florida since 1999
thank you, I tried to click on it, to read the entire contents of the post that was left there by the user, and I kept getting an error , something that read no gateway, or something like that , therefore, I was unable to open the spam posts completely... I appreciate all of your help, and I will use the report post button in the future if I have access to it. This time, I couldn't access it, because of the error I was getting on my end.

Thanks again for your concern and cooperation in this matter.

Kevin Hoelldobler

I tried to visit my social group page again... I see that one of his duplicated posts was left and the others ereased... I tried to click on his malicious post and I get 502 BAD GATEWAY... invalid access to server... this is the error message I got when I tried to access his multiple posts earlier. I don't think access to these group posts are working correctly. I will await your reply.
 
Status
Not open for further replies.
Top