Importing RadioReference Data to Win97

Status
Not open for further replies.

peteram

Member
Joined
Jul 25, 2006
Messages
2
Location
Lake Mary, FL
Several years ago (and several versions ago) I bought my Radio Shack Pro97 Scanner, subscribed and downloaded the database, then uploaded it to the scanner and it worked great. Recently I dropped my scanner and while there are no physical defects, I seem to have lost my frequencies. I live in Florida in Seminole County.

I tried importing the frequencies several times and notice that the Alpha Tags to the various channels & talk groups migrate (the column on the far right) but the actual frequencies do not appear in the Banks/Channels column (on the far left). When I upload to the scanner, it locks all the channels. I understand this is due to uploading banks with no frequencies.

How do I get the database to import correctly into the software using Web Import from Radioreference? Any help is appreciated.

BTW, Orange County, FL went to a new encrypted system a few years ago and cannont be picked up on this generation of scanner. Could this issue that I am having now be an indication that Seminole County did the same?

Thanks
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,849
Location
Fair Oaks, CA
I would make sure you are using the latest version of WIN97 and associated files (DLLs).

Do you see the information correctly in WIN97, or only when/after you've uploaded it to the scanner?
 
Status
Not open for further replies.
Top