• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Issue with an XTS5000

Status
Not open for further replies.

4-crime

Member
Joined
Sep 21, 2007
Messages
270
Location
NY, NY
Hi guys, I'm wondering if someone could give me some advice with an issue I am having with an XTS5000 model III. I have tried 3 fully charged batteries on it and I cannot get the unit to turn on. Nothing shows up on the screen. Now if I put the radio speaker close to my ear and turn the power/volume knob on and off I hear a slight staticky sound but the unit does not actually turn on. I have changed the housing which did not help. any advice guys? I picked it up for a pretty low price but the guy I got from said it was working when he last powered it on 3 weeks ago. Should I send it to the depot or is there anything that I can do? Does anyone know what they charge for repair service on a unit that isn't under warranty? Any help you guys could give is much appreciated.

FYI: I checked all the connections and made sure everything was connected properly. Also, the boards in the radio look ok by looking at them but who knows!
 

Batwings21

Completely Banned for the Greater Good
Banned
Joined
Apr 19, 2007
Messages
56
Try reading it, if its inhibited the cps will tell you.
 

4-crime

Member
Joined
Sep 21, 2007
Messages
270
Location
NY, NY
I do not get any lights when I try to power it on. Not the top LED or on the screen or keypad. I tried reading it on the CPS but I can't even do that. It doesn't even show up on the computer when I connect the USB.
 
Status
Not open for further replies.
Top