BCD536HP: Issue with Type II Smartzone

Status
Not open for further replies.

dispatcher812

Member
Joined
Aug 8, 2009
Messages
512
Location
Connecticut
I recently took a trip from Connecticut to North Carolina. Instead of just letting the scanner do its thing with the GPS I programmed ONLY the counties I was traveling through. I am using a window mount through the glass antenna.

My question is does any one else have any issue at all with Motorola Type II Smartzone systems? Here in Connecticut the CSP uses that and I get a lot of choppy transmissions and pops and clicks. While traveling, the Delaware Public Safety uses the same system and I had the same choppiness and pops and clicks. All other digital systems came in perfect.
 

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
I don't think it is the scanner. That seems to be the norm when using digital voice on an analog system. We have that same issue on the Ohio MARCS Type II system, however the new IP P25 system is clear as a bell.
 

JoeyC

Senior Member
Joined
Dec 19, 2002
Messages
3,503
Location
San Diego, CA
It definitely is the scanner. I have the 536HP as well as a 996XT, several older Uniden digitals the PSR500 and 800. Only the 536HP has crappy chopping, popping and clicking exactly as you have described on our 800mhz smartzone system while listening to the digital talkgroups. The analog ones come in fine. Digital audio is pristine on my 796 and 785D scanners that I've had for nearly 20 yrs.
 
Status
Not open for further replies.
Top