It took some work... Digital sounds so good!!!

Status
Not open for further replies.

Sjinndoawi

Member
Joined
Feb 12, 2007
Messages
115
Location
South Florida
At first the new firmware really made things bad for me.Lots of clicking and no audio if anything did come though it was Bad.. After 2 hours of playing with things and testing when way on the first 996 and another way on the other 996 like "the tweak" and Digital AGC setting, turning off my CTCSS/DCS decode getting into the hidden menus,Digital End Code, all is great.. I had to set my gain settings that are found in the hidden menu to -4 and -2 and also do the Digital end code to yes... once that happened "WOW" it is so Clear and sounds great.. No more clicking, audio is the same level, no Motorboating at alll. For some reason thought it is faster at scanning... I dont know ,did they up the scanning speed?? It whips though the channels like nothing, before i would miss things, now I don't. Also their is no more delay with my mixed systems Analog/Digital.. I am very impressed....Glad to have my Uniden...
 

Sjinndoawi

Member
Joined
Feb 12, 2007
Messages
115
Location
South Florida
Forgot

I live in south florida and the systems that gave me problems were Delray Beach,Boynton Beach and Boca Raton... now they work perfectly. so if any of you have the same problems I was having do everything that I did and see if it helps you out ...I know it did for me...it sounds so much better. Thanks Paul for all the help


Brian
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,288
Location
Arlington, TX
Yes, part of the update was a doubling of the speed in "scanning" trunked systems.

("Scanning" in quotes, because when "scanning" a trunked system, the scanner is actually sitting on a single frequency...)
 
Status
Not open for further replies.
Top