JRC NRD 545 "Remote" indicated on LCD

Status
Not open for further replies.

jslo

Member
Joined
Oct 9, 2011
Messages
36
I just bought a JRC 545 for the shack and set it up 5 days ago (still learning) and while tuned to 11175usb tonight, the "remote" lit up on the display with no button push or command of any kind. I am not using a computer and the 232 port is not occupied. It cleared by cycling off and back on but I thought this "remote" coming on was odd.
Thought maybe someone out in RR land might have a thought on this. Like I said its new to me and I've got lots to learn.
My thoughts were a bump of static??? and I was using a iPad II in close proximity to the radio?? Idk if this could have triggered it or not.

Thanks,
Jslo
 

jslo

Member
Joined
Oct 9, 2011
Messages
36
Follow up.........pulled the covers off and made sure all pcb's were seated properly and did power on while holding clear button to return to factory defaults and removed the iPad from the immediate environment near the receiver. 6 hours plus and no false remote light.....my guess is the iPad caused the false que.
 

w2xq

Mentor
Joined
Jul 13, 2004
Messages
1,939
Location
Burlington County, NJ
Wirelessly posted (Moto Droid Bionic: Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; DROID BIONIC Build/9.8.2O-72_VZW-22) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

I used to write s/w for the -525, -535 and -545. Had more than a few in the day. A lightning strike on a tree near the house confused a -525. But a matter of routine maintenance every 1-2 years of removing the circuit boards and taking a pencil eraser to the pins was a very useful excercise. I would be surprised if the tablet was the problem; I had a variety of PCs and monitors on the table, with serial cables attached to receivers and modems. I still have a -525; the low digital display noise of the NRD series made reception possible of LW stations down to 10 Hz. JRC made good receivers and transceivers; I wish they stayed in the consumer market. GL.
 

jslo

Member
Joined
Oct 9, 2011
Messages
36
Thanks

Thanks for the "pm" suggestion. That sounds like good advise without much technical expertise needed.

I totally agree with your thought on JRC not staying in the CM and I say the same thing about Sony and the superb line of portables and lap size receivers that has dwindled to just one very desirable
7600 model.

Jslo
 

w2xq

Mentor
Joined
Jul 13, 2004
Messages
1,939
Location
Burlington County, NJ
Wirelessly posted (Moto Droid Bionic: Mozilla/5.0 (Linux; U; Android 2.2; en-us; UPC300-2.2 Build/FRF91) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1)

Has the -545 behaved since you reset it? FWIW, I run the -525 off a 20a Astron power supply (used for everything on the table that takes a DC cord). The -525 and other stuff run cold to the touch and the highly-regulated power supply just loafs along at the low amp draw. HTH.

Oh, I agree with you about SONY. I can't find any better current portable better than my ICF-7600GR. Unfortunately it is a bit long in the tooth; I try not to abuse it. The AC wallwart died, but no matter as the AAs last forever.
 

jslo

Member
Joined
Oct 9, 2011
Messages
36
The 545 is still acting up with the LCD anomaly I had described. I am using the factory 110v power supply and I have not pulled and cleaned the contacts on the pcb's. It will function normally for 8 hrs and then the remote light will be on and sometimes there will be dashes across the freq display. It is cleared by off on while holding clear and back to normal. I question my skills to pull those boards and clean the contacts as you suggest. I have looked for procedure on this and the info is limited.
Any help is always welcome.
FYI universal sells (and manufactures) a filtered wallwart for the 7600.

Thanks
 
Status
Not open for further replies.
Top