• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Kenwood tk 8180 k does not turn on

Status
Not open for further replies.

DTilman

Member
Joined
Nov 2, 2011
Messages
18
Location
Humboldt, KS
Hey guys. I've got this non functioning tk8180 sitting here just being a paper weight. Before I pull the cover off and take a look under the hood of this thing. Does anyone have any suggestions on what might the problem be? And yes I hooked it to a power supply that I know works before I get any Jokers out there with that lol. They did cut the connector off from the radio I don't know why. But anything is appreciated thanks
 

mmckenna

I ♥ Ø
Joined
Jul 27, 2005
Messages
13,530
Location
SNCZCA01DS0
Apply + 12 volts to the Yellow ignition sense wire. If it's been set up for ignition sense, that should wake it up.

If that isn't it, then you'll need to open it up and start looking at it. There are internal fuses. Plugs can get disconnected, etc. Only way to know is to start looking.
 

DTilman

Member
Joined
Nov 2, 2011
Messages
18
Location
Humboldt, KS
Hey guys! I think I figured out the problem. It is a ribbon wire that connects the body of the unit to the head. it was just laying in the unit when I opened it up. Now my next question is where can you find these cables at? it had on the side of it AWM e41447-hcj 80c 60v 20624 VW1 can anyone decipher this for me? Where I might be able to find a replacement for it to see if that was the only problem?
 

mmckenna

I ♥ Ø
Joined
Jul 27, 2005
Messages
13,530
Location
SNCZCA01DS0
You can have a Kenwood shop order it for you. Part Number E37-1120-05
Give the one you have a try first.
 
Status
Not open for further replies.
Top