Kenwood: Kenwood TM-D700 Unable to use Menu button or remote program.

smcatee

Member
Joined
Dec 31, 2006
Messages
5
I was using RT Systems to program my Kenwood TM-D700 and it started acting crazy. When the PTT was pressed it would stay keyed until powered off.
When trying to send programming from RT systems now, there is a message "incorrect radio".
I have performed a hard reset several times with no change.
Pressing the Menu button produces a beep and returning to show the frequency display.
The frequency can be changed and the radio receives so it is not totally unresponsive.
I would rather not send in for service as it takes forever and would like to find a fix on line but do not find any related posts.
Any help would be appreciated. Thanks in advance.
73
Steve
 

cmdrwill

Member
Joined
Mar 30, 2005
Messages
3,708
Location
So Cali
Allways READ the radio FIRST. Did you SAVE an original copy of the programming in your radio to a safe place?

First rule for programming. Then you have something to go back to.

Do you have the correct s/w "incorrect radio" IS a big clue?. Did you try Kenwood;s pgmg s/w?
 

smcatee

Member
Joined
Dec 31, 2006
Messages
5
I have other versions of the programming file if I can get a connection.
I will try the Kenwood software next once I find the serial cable that I need.
Thanks
 

cmdrwill

Member
Joined
Mar 30, 2005
Messages
3,708
Location
So Cali
I have other versions of the programming file if I can get a connection.
Do you really mean that you have a file saved from YOUR radio? Or another radio?
You do not need a "connection" to bring up a file, AKA Codeplug from a radio in the programming software..

DO NOT try to shove another radios "file" into another radio.
 

smcatee

Member
Joined
Dec 31, 2006
Messages
5
I work in IT and like to keep back ups and create a new version of the file for all radios every time I upload.
There are previous versions stored for this radio.
Thanks
Steve
 
Top