Kenwood tm-v71a asc control help

Status
Not open for further replies.

darticus

Member
Joined
Feb 19, 2008
Messages
736
Location
Sparta, New Jersey
I can't get this to turn on. I have the radio on a frequency and I hit the REV button for 1 sec. When I hit it the R comes on but not the R in the black box. If I hold the button in for a second the regular R just turns off. Should I be in a special mode to do this. The Manual just says hit REV for 1 sec. Thanks Ron
 

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,127
Location
Medford, NJ
I just checked mine it seems to work. When holding on a repeated channel press the R button for 1s. First the normal R appears, continue holding the R button and the R changes to the the R in black box. Then when I key up on the repeater The R in the black box blinks indicating I can monitor this station on the input. It works in both VFO and MR modes. It also engages on non-repeated channels even though its pointless to use on a simplex channel. Also see the 6 point note in the manual regarding this function.
 

darticus

Member
Joined
Feb 19, 2008
Messages
736
Location
Sparta, New Jersey
Solved the problem. It won't work or go on with the weather alert on. Turn the weather alert off and it works fine. Thanks Ron

I just checked mine it seems to work. When holding on a repeated channel press the R button for 1s. First the normal R appears, continue holding the R button and the R changes to the the R in black box. Then when I key up on the repeater The R in the black box blinks indicating I can monitor this station on the input. It works in both VFO and MR modes. It also engages on non-repeated channels even though its pointless to use on a simplex channel. Also see the 6 point note in the manual regarding this function.
 
Status
Not open for further replies.
Top