Key # missing from DSDFastLane

BTFire21

Member
Joined
Nov 2, 2003
Messages
222
Location
NY
I am running 2.256 and have the verbose set at 4. I noticed that the key# is now missing from DMR and Nxedge systems.
 

BTFire21

Member
Joined
Nov 2, 2003
Messages
222
Location
NY
#working in August below

2020.08.12 17:31:40 Sync:+NXDN96 CB VOICE
2020.08.12 17:31:40 Sync:+NXDN96 CB DATA ALIAS
2020.08.12 17:31:40 RAN=33 VCall Group RID=8010 9600 bps/Half Rate Scramble KID=33
2020.08.12 17:31:40 VCall Group RID=8010 9600 bps/Half Rate Scramble KID=33

#not working below

2020.08.27 16:27:43 Sync:+NXDN96 CS VOICE
2020.08.27 16:27:43 Sync:+NXDN96 CS DATA
2020.08.27 16:27:43 Sync:+NXDN96 CS VOICE e:e
2020.08.27 16:27:43 Sync:+NXDN96 CS DATA VCall Group RID=101 9600 bps/Half Rate Scramble
 

morfis

Member
Joined
Jan 24, 2004
Messages
1,093
Looks like two different systems. As such does it actually show a problem? Screenshots from the same one would be more useful in showing that the "KID=33" is no longer shown.
 

jhampton2000

Member
Joined
Dec 19, 2005
Messages
850
I have no issues at all with 2.256 displaying the correct KID on DMR or Nexedge systems, albeit it occasionally thinks a signal is scrambled when it's actually in the clear. Can confirm DSD+ will not display a KID (or a KID=0) if the Key ID is set to zero on a Nexedge system: expected behavior according to the author.

As alreday mentioned, BTFire21's example looks like two different systems: the first is a Repeater (CB96) and second is a simplex/mobile (CS).
 

BTFire21

Member
Joined
Nov 2, 2003
Messages
222
Location
NY
Yes it was a simplex frequency I programmed with Key ID 0. The other system is a repeater with Key ID33
 

jhampton2000

Member
Joined
Dec 19, 2005
Messages
850
Yes it was a simplex frequency I programmed with Key ID 0. The other system is a repeater with Key ID33
You should still see the KID=33 on the repeater frequency then. Checking back over many years, I haven't seen any record of DSD+ ever displaying KID=0.
 
Top