L.A. Center RCAG Freqs 125.8 and 132.6,,Cannot hear Again.

Rt4957

Member
Joined
Oct 20, 2007
Messages
29
Location
Chatsworth Calif
Yet again for me in Chatsworth Calif,Both frequencies above have gone "Aircraft only" on my scanners.
Is it the Telco lines again?
This has gone on ,on and off, for a few months now to where they`ll "come back" but 125.8 and 307.1 go "silent" again except for the aircraft side.

Is it something the FAA is aware of?
Curious as these are my "local" frequencies,and are what I enjoy listening to.
Thanks for any replies,
Phil
 

crayon

RF Cartography Ninja
Database Admin
Joined
Oct 27, 2002
Messages
3,065
Location
36°33'01.2"N 98°56'40.1"W
I did not dig on this too much but it looks like there are three different physical sites that use the 125.8/307.1 combo for ZLA04 sector.

.. so that could be a factor as opposed to an hard down outage.
 

crayon

RF Cartography Ninja
Database Admin
Joined
Oct 27, 2002
Messages
3,065
Location
36°33'01.2"N 98°56'40.1"W
As I mentioned above, it was an outage.

Honestly, to be fair, all you really you really did was confirm rt4957's narrative that something was down with a subjective observation of "out since Tuesday. I don't know the reason".

Right? Not much extra information with that blurb.

¯\_(ツ)_/¯

OP listed Chatsworth, CA as a location so it certainly is reasonable to assume that GMN to his south was transmitting and not LHS. It is only 12 miles away and has great RLOS!

I mean .. look at that .. we all should be so lucky! :D

(Chatsworth on left, GMN right)

RLOS1.png

It sure looks like the 30 miles to LHS with a mountian range nearby would make it a stretch to pull anything in. But I'm not there and I dont know OP's equipment so .. FWIW.

(Chatsworth on left, LHS right)

RLOS3.png

Bottom line is yeah LHS is down to power failure and other stuff. For now, logs indicate that comms have been moved to QMM. (yes .. I looked)


@Rt4957: good luck brother with that 45 mile RLOS to QMM since the elevation is doozy :

RLOS2.png
 

alcahuete

Member
Premium Subscriber
Joined
Jul 24, 2015
Messages
2,539
Location
Antelope Acres, California
Honestly, to be fair, all you really you really did was confirm rt4957's narrative that something was down with a subjective observation of "out since Tuesday. I don't know the reason".

Right? Not much extra information with that blurb.

¯\_(ツ)_/¯

:ROFLMAO: Would you rather I phrase it, "There has been an outage since Tuesday" vs. "It has been out since Tuesday" or.......? Still don't know the reason for the outage. I haven't bothered looking into it.

As I said, the physical sites had absolutely nothing to do with his loss of reception. It was an outage on 4/23.

Comms. have been moved to from LHS to QMM for quite some time, estimated repair 1/2025.
 
Top