Legacy Upgraded RS Pro668 Upgrade Issues

jmjohn

Newbie
Premium Subscriber
Joined
Jul 5, 2013
Messages
2
Location
Houston,TX
Having received my legacy upgrade a while ago, I dug it out of the drawer and started updating it to start using it again.

Having installed the Whistler Handheld Scanning Programming System, I was able to update the library and several other things that had gone long out of date. When it came to the CPU Firmware and the DSP Firmware, the EZScan software reports that it is downloading from the site and then goes into the process of uploading to the radio. It then stalls and says that the scanner is not communicating.

I now have a so-called bricked radio. The screen reports the USB activity is happening and the software reports erasing the flash memory. But now all I have is a screen that reports:
Boot Ver:F2.0
App Ver: NONE

I have updated the serial driver in windows 10 and all reported well. Still not talking to the radio.

Any input or suggestions would be appreciated. I looked in the forum and didn't see anything applicable.

Thanks for the assistance.

John Johnston
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
4,661
Location
Raleigh, NC

jmjohn

Newbie
Premium Subscriber
Joined
Jul 5, 2013
Messages
2
Location
Houston,TX
After 29 attempts, and with the help from this forum, all is well this evening. Now to start using the scanner again!

Thanks folks for your pointing me in the right direction.

John
 

RadShackFan

Member
Joined
Jun 2, 2010
Messages
191
After 29 attempts, and with the help from this forum, all is well this evening. Now to start using the scanner again!

Thanks folks for your pointing me in the right direction.

John
Which post suggestion ended up solving the problem?
 
Top