Live Audio not really live?

Status
Not open for further replies.

CVPI4Ever

Member
Joined
Nov 7, 2004
Messages
842
Location
Ohio
I noticed something with the live audio feeds. I was listening to Richland County (Ohio) as well as Columbus (Ohio) PD & FD and it seems like its all pre-recorded. The Richland County feed stops st 2:44. Maybe someone could explain this as I dont know much about the live feeds.
 

mtindor

OH/WV DB Admin
Database Admin
Joined
Dec 5, 2006
Messages
8,669
Location
Carroll Co OH / EN90LN
Pre-recorded? There is an inherent delay of some seconds on any feed that is streams. Remember, you aren't connecting to the actual computer that is streaming the audio but rather a relay server. Network delays / latency as well as the time it takes to convert the analog audio into a digital medium and send it up to the relay will produce a slight delay. If, for instance, I'm using my internet connection heavily and am providing a feed to RR, the listener would notice more of a delay than they would notice listening to a stream provided over an uninhibited connection.

If you are saying that the audio stream is actually repeating the same traffic ovver and over, then that is a separate issue and I'm unsure what causes it. At times I've lost connection to a feed because my internet link went down, and then when the link came back up my player was playing audio that I had already heard before. You should close your audio player, open it, and attempt to listen again and see if you are still experiencing the problem. This may also happen if the feed provider's link to the central audio servers goes down while you are listening to the feed.

Mike
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,150
Location
San Mateo, Ca
I noticed something with the live audio feeds. I was listening to Richland County (Ohio) as well as Columbus (Ohio) PD & FD and it seems like its all pre-recorded. The Richland County feed stops st 2:44. Maybe someone could explain this as I dont know much about the live feeds.
All feeds on RR Live Audio are live.

You maybe listening to the feed via the web player.
If so, the looping or repeating, echo, re buffering or stopping, of the feed is a known bug with the player.

What you are hearing is audio that was cached by the browser the last time you listened along with the current feed audio.

Switch to one of the other players and you should not have the problem.

Try Windows Media Player, iTunes, Winamp or Real Player.


Feeds are archived (if the feed owner checks that option) and these are recordings. They are only accessible to premium members from the feed info page.
 
Status
Not open for further replies.
Top