Lost all stations in lincoln county need help

Wattsjt95

Newbie
Joined
May 30, 2021
Messages
3
Location
Libby MT 59923
idk whats going on 2 weeks ago I was picking up everything fine and clear on bcd436 and recently things went quiet & my scanner cannot pickup any reception bars for in county systems but has reception on state systems?? I'm confused please help lol
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,928
Location
Baltimore County, MD
If you are receiving the statewide system which is VHF, it doesn't sound like a scanner problem since Lincoln County is also using VHF. It sounds like something may have happened to the programming. Are you using zip code scanning from the database or did you create a favorites list? If you have a favorites list, I will check it for problems. Go to the File tab in Sentinel and Export to hpe file (Favorites List). You will need to right click on the exported hpe file and Send to Compressed (zipped) folder to be able to attach it. Click on Attach files and Open the zipped folder. If you are using the database, I would update the database in the event that something has recently changed.
 

Wattsjt95

Newbie
Joined
May 30, 2021
Messages
3
Location
Libby MT 59923
i have used zip and made a favorites list i cant figure it out at all im pulling my hair out i want to be able to hear local PD , thanks for the help
 

Attachments

Wattsjt95

Newbie
Joined
May 30, 2021
Messages
3
Location
Libby MT 59923
I have no reception bars for any of my trunked county systems I can get ham systems, repeaters, and the state communication system thats p25, but no local trunked systems
 

RBMTS

WA Database Admin
Database Admin
Joined
Apr 28, 2002
Messages
1,085
Location
Somewhere out there
It doesn't look like any of your channels are "avoided" or locked out. Since we can't see the main scanner setup we can't tell what services and favorites you have turned on and off.

Here is a suggestion: Try "holding" (not scanning) on one of the conventional channels in Lincoln County. Then with the selection knob, scroll until you get to your local PD or some other local channel that is fairly active. Hold on that channel for a while to see if you can hear them. If you can then that's a good sign. Check to see if the FL or SYS is turned on. Then make sure the proper service (such as Law Dispatch) is turned on. Hopefully it is just a minor change you need to make.

If you still can't hear them, it is very possible the departments changed their radio system or maybe moved to the state system. This is less likely than the above suggestions but still a possibility.

One other suggestion is to manually enter the department frequency without PL as a quick-save and listen for a while. This would allow you to see if they can be heard at all or if maybe you here only static noise (indicating the move to a digital format).

Good luck with diagnosing your situation. Hope these suggestions can help you.
 

tvengr

Active Member
Joined
Feb 10, 2019
Messages
3,928
Location
Baltimore County, MD
If you don't get the dreaded Nothing to Scan message, try this. I see that you have a system quick key of 1 and a hold time of 3 seconds on the Lincoln conventional system. If the Lincoln system does not show up when you scan, the system quick key may be disabled. While scanning the favorites list, press the decimal point button, then press 1, and then press E (.1E). If the system quick key is off, that will enable it. If you get hung up in the Navigation menu, you can press AVOID to exit.
 
Last edited:

jjwhite29

Member
Premium Subscriber
Joined
Jan 12, 2008
Messages
177
Location
Philipsburg, Montana
I would be about 95% sure they went to the state system. And if you said they have signal on the the state system. Try those active sites and put IDSearch on.
 
Top