MARCS-IP CWID every second

Status
Not open for further replies.

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,290
Location
KZZV - SE Ohio
S Zanesville site has been xmitting CWID every 1 sec (or less) for the last couple days. Anyone else seeing this at other sites?

Pro96 can barely keep up with it :)

No idea if maybe part of the software update or just an error.
 

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,576
Location
Connecticut
you are hearing it or seeing what PRO96 is calling CWID? Some software programs created a fake TGID, 65536, to indicate when the BSI was transmitted.
I see the 10000h or 65536 dec ID every couple seconds on several local systems in Southern NE.
It was briefly discussed somewhere else, perhaps Unitrunker Group, and I think it was related to a P25 Core upgrade and it means something else internally on the P25 systems now

chris
 

mikey60

Member
Joined
Sep 15, 2003
Messages
3,533
Location
Oakland County Michigan
If you're talking about Pro96Com, there's an update to handle this.

It's a change in the control channel data. Rules were changed that allow the system to transmit it's call sign on the control channel, without the need to do a CWID every 30 minutes.

Mike
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,290
Location
KZZV - SE Ohio
That fixed it... MARCS has been doing a system wide software update - must have triggered it as it was not as issue.

Pretty lax about upgrades - as long as it works and no needed changes,

Thanks for a nice program


If you're talking about Pro96Com, there's an update to handle this.

It's a change in the control channel data. Rules were changed that allow the system to transmit it's call sign on the control channel, without the need to do a CWID every 30 minutes.

Mike
 

KD8DVR

Member
Premium Subscriber
Joined
Apr 11, 2004
Messages
1,164
Location
Columbus, Ohio
This must be why unitrunker is dropping the control channel consistently now.

Sent from my LG-D631 using Tapatalk
 

j0atm0n

Member
Premium Subscriber
Joined
Sep 25, 2015
Messages
102
Location
Wapakoneta Ohio
My unitrunker has been doing the same thing all morning on the BEE-348 001-022 Wapakoneta system.

Shows constant group id 65536 on control 774.30625 and occasionally will rapidly trigger on another channel.
 
Last edited:

KD8DVR

Member
Premium Subscriber
Joined
Apr 11, 2004
Messages
1,164
Location
Columbus, Ohio
My unitrunker has been doing the same thing all morning on the BEE-348 001-022 Wapakoneta system.

Shows constant group id 65536 on control 774.30625 and occasionally will rapidly trigger on another channel.
Yeah, he fixed this on the experimental version that's out on the Google Group. There was another issue that went along with this. There are some systems that had voice over control channel that he patched up too.
 
Status
Not open for further replies.
Top