• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Mass State Police

Status
Not open for further replies.

gpd_ma

Member
Joined
Mar 19, 2005
Messages
9
Just wondering if anyone else is having this problem. I am using the BC796D scanner as a mobil unit with an Antennex mag mount antenna. Have never had any problem picking up MSP as there is a site right in town, Zone 5. Lately I lose the control channel and the signal has been weak. Has anyone else noticed this or has something happened to my scanner or antenna ???


Thanks for any help .
 

K0ATC

Member
Joined
Nov 19, 2004
Messages
169
Location
Oklahoma
Check your coax connections into the antenna and into the connector on the other end. They can break loose inside the PL259 or BNC connnector, this happen to me.
 
Status
Not open for further replies.
Top