• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Maxtrac300 chicken sqwack

Status
Not open for further replies.

kg5gbr

Newbie
Joined
Jan 5, 2017
Messages
2
Location
RINGGOLD, TX
I know that it has been discussed but, I can't find it... When I key the Maxtrac300, two seconds into the transmition, the radio makes a "per ****" sound.!!! Sounds like a Chicken!! It does it every time, after you have began to speak...Their must be a way to change the code or something....This is the 5 pin board, radio is UHF and set for my GMRS repeater "WQTT510" but, it does the same on the simplex channels too.
 

RFI-EMI-GUY

Member
Joined
Dec 22, 2013
Messages
3,284
I know that it has been discussed but, I can't find it... When I key the Maxtrac300, two seconds into the transmition, the radio makes a "per ****" sound.!!! Sounds like a Chicken!! It does it every time, after you have began to speak...Their must be a way to change the code or something....This is the 5 pin board, radio is UHF and set for my GMRS repeater "WQTT510" but, it does the same on the simplex channels too.
It sounds like MDC600 or MDC1200 unit ID is turned on. You will need the RSS to change the settings to off.
 

12dbsinad

Member
Joined
Mar 15, 2010
Messages
1,082
I know that it has been discussed but, I can't find it... When I key the Maxtrac300, two seconds into the transmition, the radio makes a "per ****" sound.!!! Sounds like a Chicken!! It does it every time, after you have began to speak...Their must be a way to change the code or something....This is the 5 pin board, radio is UHF and set for my GMRS repeater "WQTT510" but, it does the same on the simplex channels too.
Does it sound a tone out of the speaker when you initially key up? 2 seconds sounds like a long wait time for PTT down MDC, but it's possible.
 

RFI-EMI-GUY

Member
Joined
Dec 22, 2013
Messages
3,284
Does it sound a tone out of the speaker when you initially key up? 2 seconds sounds like a long wait time for PTT down MDC, but it's possible.
I think you have an option of a sidetone or not, and the repeater pretime delay may be set long.
 

kg5gbr

Newbie
Joined
Jan 5, 2017
Messages
2
Location
RINGGOLD, TX
You can't here the "chicken noise" in the speaker...only on the transmitted signal...I'll check the RSS for the "options"...can't remember if I HEXEDITed this from an 8 channel to 16....Seems like I had to change the word Maxtrac into Maxtruk to get checksum correct, or was it my gm300......snowing now and 20 deg. F. I'll pull it into the garage and plug in the "old 486" when I get chores done......thanks for your input
 
Status
Not open for further replies.
Top