Mesa fire feed

Status
Not open for further replies.

APSN556

Member
Joined
Oct 22, 2008
Messages
157
Location
Phoenix, AZ
Heads up to the feed provider... Your scanner seems to always be stuck on Mesa fire channel 1. The description says your scanning 1 through 5. Your listeners would be tickled pink if they could actually hear channels 2 and 3 at the very least. Please and thanks!
 

W8VFD

Member
Feed Provider
Joined
Jul 8, 2005
Messages
198
Location
Northeastern Ohio
Contact the feed provider directly might be a better option

Have you used the Contact Feed Provider option under the feed itself? That might be a better option than posting here and hoping that they read it. Just my opinion...




Heads up to the feed provider... Your scanner seems to always be stuck on Mesa fire channel 1. The description says your scanning 1 through 5. Your listeners would be tickled pink if they could actually hear channels 2 and 3 at the very least. Please and thanks!
 

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
...or post in the Live Audio Listeners Support Forum created for these issues. Some providers don't even read the state radio forums. Yet I agree with W8VFD, I would send a Problem Report to the feed provider first. They may not even be aware of the issue.
 

APSN556

Member
Joined
Oct 22, 2008
Messages
157
Location
Phoenix, AZ
I've sent the provider a problem report via the feed option numerous times. Not sure he's getting them though. This was my next option.
 

paramedic402

Member
Joined
Dec 30, 2010
Messages
3
Location
Gilbert, AZ
Thanks for the feedback

Hi Chad,

I am really glad that you enjoy the feed. I understand your concerns, and I have reviewed the programming and feed archives to insure that channels 2-5 are also being scanned. All indications are that the system is working normally. For example, if you pull up the first archive from 5/31, which starts at roughly 23:50 the evening before and goes until 00:20 on 5/31, you will hear the first transmission at 6:15 into the audio file, which is channel 3 or 4, where Mesa dispatch requests that Southwest 220 confirm that they are enroute. The rest of the file contains traffic from channel 2, from a structure fire on the east side of town. I will continue to monitor the feed and insure that it is working properly.

As a side note... Most communication is done over MCT now. It is likely that you could have many EMS calls completed without a single radio transmission. Vehicle accidents and car/trash fires should generate some traffic. If you encounter a time where you don't hear something related to these types of calls, please drop me a note so I can review them and try to diagnose any problems with the feed.

I don't regularly check the forums, so please feel free to submit a "report a problem" anytime you have a concern.

Thanks for the feedback.
 

APSN556

Member
Joined
Oct 22, 2008
Messages
157
Location
Phoenix, AZ
I can say with 100% certainty that channels 2,3,and 4 were not being scanned last night from about 11pm to 4am. I worked 3 major accidents last night in both Gilbert and Mesa, as well as 2 house fires in Mesa. All were coming in crystal clear on my 436hp while on Mesa FD Channel 2, yet your feed was silent. It would only broadcast channel 1 transmissions. Your feed comes in very handy (hence I dont want to come across as complaining) while outside the mesa area. I use it to monitor Mesa/Gilbert ems traffic while using my actual scanner for west valley calls. Like I mentioned, the channel 1 only issue seems to be a recurring issue late at night, when I'm working.
 

paramedic402

Member
Joined
Dec 30, 2010
Messages
3
Location
Gilbert, AZ
Thanks for the specific info. Sorry for the issue, that's frustrating to all of us. I have been able to confirm the issue for that time frame. I have adjusted the programming of the receiver, which should resolve the issue. I am currently monitoring the feed and I am hearing all the channels. Would you please continue to keep me updated as to what you are experiencing. The specific time frame helps a lot. Let's see how tonight goes.

Thanks!
 

APSN556

Member
Joined
Oct 22, 2008
Messages
157
Location
Phoenix, AZ
Thanks for the specific info. Sorry for the issue, that's frustrating to all of us. I have been able to confirm the issue for that time frame. I have adjusted the programming of the receiver, which should resolve the issue. I am currently monitoring the feed and I am hearing all the channels. Would you please continue to keep me updated as to what you are experiencing. The specific time frame helps a lot. Let's see how tonight goes.

Thanks!
You're too kind. I sincerely do appreciate you putting the feed up. I owe you a beer or two ;)
 
Status
Not open for further replies.
Top