• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Metcom & Douglas County Question

Status
Not open for further replies.

RISC777

Member
Joined
Oct 19, 2005
Messages
935
Am I the only one hearing Metcom dispatches on their Channel 3 (1787) and on Douglas County's dispatch (1053) at the same time?
`Doug
 

RISC777

Member
Joined
Oct 19, 2005
Messages
935
Still occurring this evening as I listen. One radio set on Metcom Fire C3 and another on Douglas Fire Disp. Same thing out of both radios, no delay. Both on separate outdoor antennas. Very intriguing. (Not counting hearing that automated female dispatch voice from Metcom Fire Dispath on Douglas FD Dispatch.)
 

captaincraig44

Member
Premium Subscriber
Joined
Jan 19, 2003
Messages
794
Location
Arvada
I have not experienced this yet. I have flipped between both TG's while there are comms on MetCom 3 and there is no activity on DougCo 1. This goes for the automated dispatch, field units and console dispatch. Are you sure you have the TG's programmed correctly (you don't have a Doug Co alpha tag on a MetCom TG ID for example)?
 

jimmnn

Member
Premium Subscriber
Joined
Dec 11, 2002
Messages
14,327
Location
Colorado
captaincraig44 said:
I have not experienced this yet. I have flipped between both TG's while there are comms on MetCom 3 and there is no activity on DougCo 1. This goes for the automated dispatch, field units and console dispatch. Are you sure you have the TG's programmed correctly (you don't have a Doug Co alpha tag on a MetCom TG ID for example)?
I had two different radios programmed thruout the weekend as well trying to duplicate this and it did not happen, even with lots of activity yesterday afternoon with all the South Metro, Parker and Douglas County depts dispatched on brush fires.

Jim<
 

RISC777

Member
Joined
Oct 19, 2005
Messages
935
Intermod from somewhere, somehow. I was re-configuring everything, had three radios on those two... Took two out of the picture and left those two on one radio, "worked" fine as they should have. It was my screw up. Not it's just figuring out what I did so I don't recreate it or do it with other radios. LOL Thank you for the responses!
`Doug
 
Status
Not open for further replies.
Top