Metro Fed TRS / Pro96com

Status
Not open for further replies.

datainmotion

Member
Premium Subscriber
Joined
Jan 9, 2001
Messages
2,268
Location
Colorado
OK - so, I've searched the CO forum to no avail on this:

I have the "Metro Fed TRS" (under Arap Co. page) programmed in my PSR-500 but nothing shows up (0% decode even though I can hear the CC loud and clear) on Pro96com. I thought that maybe I needed to use a custom trunking table (following the Pro96com instructions for this), but that no workee either. Also, when I downloaded the RR info, it shows at MOT VHF/UHF - should I change that to P25 Auto instead?

Added - or is this a 3600 baud system?

What am I doing wrong?

Thanks,

Mike
 
Last edited:

scanlist

Member
Joined
Jan 20, 2002
Messages
2,040
Location
Greeley, CO
The Federal 400 system is a 3600 Type II ASTRO smartzone system.

PRO96COM only decodes 9600 P25 Control channels.

Unitrunker is your best bet for logging this system with a PSR-500.
 

datainmotion

Member
Premium Subscriber
Joined
Jan 9, 2001
Messages
2,268
Location
Colorado
Thank you.

I ran a Win500 CC dump and see its labeled M36. Off to UniTrunker it is then.

Thanks again!
 

eyes00only

Member
Premium Subscriber
Joined
Jun 26, 2004
Messages
2,472
Location
Denver Colorado
The system will work with the PSR 500.

JK



OK - so, I've searched the CO forum to no avail on this:

I have the "Metro Fed TRS" (under Arap Co. page) programmed in my PSR-500 but nothing shows up (0% decode even though I can hear the CC loud and clear) on Pro96com. I thought that maybe I needed to use a custom trunking table (following the Pro96com instructions for this), but that no workee either. Also, when I downloaded the RR info, it shows at MOT VHF/UHF - should I change that to P25 Auto instead?

Added - or is this a 3600 baud system?

What am I doing wrong?

Thanks,

Mike
 
Status
Not open for further replies.
Top