Milwaukee County Analog Trunked Radio System in Fail Soft

Status
Not open for further replies.

mkescan

Member
Feed Provider
Joined
Mar 28, 2004
Messages
825
Location
Milwaukee
Been in Fail Soft for at least 1 hour.
Some on Greenfield Analog TRS
16 WAPD
4560 Key Ups
4592 Franklin PD
33136 - Back Up Test
33200 - GDFD HCFD
8Tac 92 North Shore Fire
 

CrabbyMilton

Member
Joined
Jul 28, 2008
Messages
649
It still is at this time. I thought perhaps that they may be shutting down the analog system for good. I hear some transmissions on the conventional backup frequencies.
 

wa9cat

Member
Feed Provider
Joined
Nov 11, 2004
Messages
22
Milw county. North shore

At 415 pm north shore went into back up mode again
 

Legoboy3998

Member
Joined
Mar 23, 2011
Messages
20
Wa9cat, do you know what "channels" the various North Shore agencies are using? I have Glendale PD talking to River Hills PD (chase in progress) on 8Tac92.

Thanks,

Sal
WFB, WI
 

Legoboy3998

Member
Joined
Mar 23, 2011
Messages
20
Just heard all units are to go back to normal channels. The attempt to fix the radio system failed and it is still at "half capacity". Units are being requested to limit radio traffic as much as possible or the system "will go down again".

Sal
WFB, WI
 

prowisscan

Member
Joined
Mar 4, 2014
Messages
73
Location
Milwaukee, WI
With the system being down, it presented some interesting monitoring. In addition to the previously mentioned backup channels/frequencies:

Greenfield TRS:
3152 Hales Corners PD
4496 Greendale PD
4560 W. Milwaukee PD

Also heard simplex on 154.22 for South suburban municipalities fire and rescue.
Did anyone else find some other backup channels for other departments?
 

CrabbyMilton

Member
Joined
Jul 28, 2008
Messages
649
I no longer have Greenfield programmed as a trunked system but that does sound interesting.
NSFD was using 154.340.
I would only imagine that MAYFAIR and SOUTHRIDGE were on low power simplex.
 

mkescan

Member
Feed Provider
Joined
Mar 28, 2004
Messages
825
Location
Milwaukee
Somehow your settings got messed up, or you programmed it wrong. Try this
Go to Menu
Program System - Enter
Scroll to System - Enter
Scroll to Edit Sys Option - Enter
Scroll to Edit Fleet Map - Enter
Choose Custom - Enter
Press Zero until it's back to Edit Sys Option.
Press Scan, hopefully it's back to normal.
 

doublem

Member
Premium Subscriber
Joined
Jul 9, 2009
Messages
61
Location
Oak Creek, Wisconsin
Thanks! Interestingly I never loss reception of those that were changed and how most of the other IDs in the group didn't change.
 
Status
Not open for further replies.
Top