Mobile Part of Radio Reference

Status
Not open for further replies.

jdink

Member
Joined
Jan 10, 2008
Messages
39
Location
Fayetteville AR
I get the same msg. Im unable to download any live audio, first time using mobile access, hopefully its a temp issue, have you used mobile before.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,687
Location
San Antonio, TX
Are you guys still getting this error message? I'm unable to reproduce.

If you are still getting this error, please walk me through the exact steps so I can reproduce and fix. Thanks!!
 

hvscan

Member
Joined
Aug 1, 2009
Messages
181
Location
Hudson Valley, NY
If you are using a Blackberry, click - browser, menu, options, cache operations, clear everything, exit. Then go back to RR from your browser and you should be all set.

**UPDATE - was only able to get a page or 2 in and problem re-appeared.**
 
Last edited:

kma371

QRT
Joined
Feb 20, 2001
Messages
6,204
Wirelessly posted (iPhone 3GS: Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_3 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7E18 Safari/528.16)

Working OK for me on iPhone.
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
9,687
Location
San Antonio, TX
What mobile devices are you guys using who are experiencing the problem? I'm still unable to reproduce this problem.
 

Viper43

Member
Joined
Jul 23, 2005
Messages
3,309
No problem on my Blackberry yesterday, may be a local issue or it may be a phone memory issue. I had a similar situation Sunday and was told by tech support to remove the battery with the phone on and was able to connect once it restarted.

V
 

jerry092975

Member
Joined
Jan 21, 2010
Messages
378
Location
Chester County, Pennsylvania
And it still giving me and some other people this message UNABLE TO RETRIEVE DATABASE USER ACCESS INFO--> Table 'portal.audio_feed' doesn't exist... in other words it's saying the mobile feed is not there because it's saying Table 'portal.audio_feed' doesn't exist
 

jasonk

Member
Feed Provider
Joined
Dec 19, 2002
Messages
242
Location
Dayton, OH
MOBILE Problems

The Mobile Site has definitely having some issues. I usually connect to it from my PC every morning .....Now I get this error.

"UNABLE TO RETRIEVE DATABASE USER ACCESS INFO--> Table 'portal.audio_feed' doesn't exist"

It may be specific to My Login - but I sense it is a bigger problem. If I bypass the Start Page - and use a Direct Mobile URL - I can open the site fine.

RR Mobile - This will not work ....

Admins may want to check it out ....

Jason Kinley
 

jasonk

Member
Feed Provider
Joined
Dec 19, 2002
Messages
242
Location
Dayton, OH
From PC

I get this message from my PC - Used to log in every morning. Started this Monday ....

"UNABLE TO RETRIEVE DATABASE USER ACCESS INFO--> Table 'portal.audio_feed' doesn't exist"

Jason Kinley
 
Status
Not open for further replies.
Top